free hit
counters
First problem on my new 350 - wiper not working - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums Jump to content
MarkieT

First problem on my new 350 - wiper not working

Recommended Posts

Hi Guys -

 

First problem with my new car, i put wipers on and then pulled the stalk to wash wipe, the water came out and then the wiper stuck at 90 degrees facing up.

I had to manually move the wiper out of the way and its very stiff.

Neither the the wipe nor wash function works at all now, no water comes out either.

Has anyone had this before or has a suggestion?

thanks

Mark

 

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

Start with the simple things.

Fuse?


All we know is that when they stop making this, we will be properly, properly sad.Jeremy Clarkson on the Esprit.

Opinions are like armpits. Everyone has them, some just stink more than others.

Share this post


Link to post
Share on other sites

thanks.

Yes, Silverstone reacted promptly and told me which fuse to swap and so I went out and bought some new ones.

Tried two new fuses.

It wipes a couple of times and then stops half way. I then have to manually push the wiper over to the drivers side, it won't go back to the passenger side until i swap the fuse again.

It had been working fine and I can'r see anything obstructing it to cause the motor to jam and blow the fuse.

 

Share this post


Link to post
Share on other sites

Just where the original design team on the Elise wanted the wiper to park. Management overruled.

Justin 

Share this post


Link to post
Share on other sites

Exactly this!

maybe it’s some kind of aero feature!

after 3 fuses, thought I had it fixed. After replacing a fuse and the wiper returning to home position, I lifted the blade and gave it a wiggle. Worked fine for ages on intermittent and a quick wash pull, but as soon as put it on normal speed it stopped. 
 

Share this post


Link to post
Share on other sites

I’m not sure I’d have the right lube ..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...