free hit
counters
Engine Knock on Start up - Engine/Ancilliaries - The Lotus Forums #ForTheOwners Jump to content


Engine Knock on Start up


Recommended Posts

So I purchased my 2002 Esprit on July 15 and have put almost 5000 miles (8000 KM) since then and got a new radio installed with a backup camera.  Well after driving the car home from the radio shop with zero issues or sounds.  The next day I check the Blow Off Valves for hunting idle and they appeared to work correctly so must be something else.  So I decided to go for a drive.  I start the car and immediately heard the dreaded CAM tensioner knocking (yes I have heard before on other cars and I am 98% percent sure my issue is the tensioner.  

 

Even thought the sound was heart wrenching and almost made me sick to my stomach at least it didn't happen while I was driving home from across the country.  And at least it is making noise and not just exploding the engine into expensive bits of metal.

 

I already have a call into my local (2 hour tow away) Lotus shop, waiting for a time slot and to spend the $1600 to get it changed.  I plan to have them change the radiator hoses as well since I am sure they are original.

  • Sad 1
Link to post
Share on other sites
  • 1 month later...

Upgrade today to remove Google ads and support TLF.
  • Replies 19
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

So I purchased my 2002 Esprit on July 15 and have put almost 5000 miles (8000 KM) since then and got a new radio installed with a backup camera.  Well after driving the car home from the radio shop wi

That's not a healthy sound.   It is difficult to diagnose via a phone clip, but can you determine if that is definitely bottom-end and not top-end?  Although unlikely,it could also be a tappet. W

Some internal oil pan pics.

Posted Images

That's not a healthy sound.   It is difficult to diagnose via a phone clip, but can you determine if that is definitely bottom-end and not top-end?  Although unlikely,it could also be a tappet.

Was there any noise prior to the Service?  What did the service comprise precisely.

You have twin-chargecoolers - what boost have you been running?

  • Like 1

1996 Esprit V8, 1998 Esprit V8 GT, 1999 Esprit S350 #002 (Esprit GT1 replica project), 1996 Esprit V8 GT1 (chassis 114-001), 1992 Lotus Omega (927E), 1999 Esprit V8SE, 1999 Esprit S350 #032, 1995 Esprit S4s, 1999 Esprit V8 GT (ex-5th Gear project), 1999 Esprit V8SE ('02 rear)

1999 S350 #002 Esprit GT1 replica

Link to post
Share on other sites

Factory boost, had the cam belts and tensoners changed (8 years since previously done), I bought the car and drove around 5,000 miles and went to drive it one afternoon and it made noise, so I shut the car down and sent to the shop, they found the belts super loose and proceeded to change them.  They are pretty sure it is bottom end noise so they are pulling the oil pan this next week.

Link to post
Share on other sites

If it is rod(s) bearings, then I hope that your crankpins are not marked.

Please keep us posting on the findings next week.

1996 Esprit V8, 1998 Esprit V8 GT, 1999 Esprit S350 #002 (Esprit GT1 replica project), 1996 Esprit V8 GT1 (chassis 114-001), 1992 Lotus Omega (927E), 1999 Esprit V8SE, 1999 Esprit S350 #032, 1995 Esprit S4s, 1999 Esprit V8 GT (ex-5th Gear project), 1999 Esprit V8SE ('02 rear)

1999 S350 #002 Esprit GT1 replica

Link to post
Share on other sites

This sucks..

I had a bad experience with a spun rod bearing in June 2019 when the Oil Pressure Release Valve got stuck and I momentarily had zero oil pressure..

Immediately I heard metallic noise at low rpm and stopped the engine, but it was too late..

I used the engine rebuild as an opportunity to install forged pistons..

 

Link to post
Share on other sites
54 minutes ago, Mightymetro said:

I’m pretty sure I have heard of this happening before on a couple of other engines ? 

Yes - I believe if you overtighten then the olive cuts the pick up to the point it will snap. If I’m wrong I’m sure I’ll be corrected.

Only here once

Link to post
Share on other sites

The only indicator I had was just the engine running perfect, then next start up in made some knocking noises that I thought was the cam belts... well they were stupid loose, so they were changed and new tensioners, but then on start up it still made noise at RPM, then after a few minutes of troubleshooting the shop stated the low oil light came on.  The pulled the pan and the damage was done.

Link to post
Share on other sites

That's a very sad sight.   The images do imply a lack of oil servicing.  That sludge in the sump doesn't come from poor oil pressure.

Was there any evidence of rework to the engine in the service history file?

I hope that you can reclaim the crank.

1996 Esprit V8, 1998 Esprit V8 GT, 1999 Esprit S350 #002 (Esprit GT1 replica project), 1996 Esprit V8 GT1 (chassis 114-001), 1992 Lotus Omega (927E), 1999 Esprit V8SE, 1999 Esprit S350 #032, 1995 Esprit S4s, 1999 Esprit V8 GT (ex-5th Gear project), 1999 Esprit V8SE ('02 rear)

1999 S350 #002 Esprit GT1 replica

Link to post
Share on other sites
On 06/11/2020 at 14:57, Mightymetro said:

I’m pretty sure I have heard of this happening before on a couple of other engines ? 

Yes this is the 4th instance that I know of including my own engine. 

I bought the car like that and drove it 300 home. Checked the oil and I had coolant and metal. 

 

Link to post
Share on other sites
On 06/11/2020 at 16:35, Joey4420 said:

The only indicator I had was just the engine running perfect, then next start up in made some knocking noises that I thought was the cam belts... well they were stupid loose, so they were changed and new tensioners, but then on start up it still made noise at RPM, then after a few minutes of troubleshooting the shop stated the low oil light came on.  The pulled the pan and the damage was done.

Very sad to hear this story again.

Joey this will be a journey and take some time to fully sort out. The metal debree is everywhere and the pins are bad. 

Some time ago there was a 918 engine being parted out on eBay. Sadly though I don’t see the crankshaft anymore. 

Please consider the damage to your camshafts and the bearings up top. Maybe source a different engine. 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...