free hit
counters
Reverse camera problems - experiences? - Page 3 - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums #ForTheOwners Jump to content


Recommended Posts

  • Gold FFM

if i can find the correct type of plug (as used by lotus) i can do as barry suggested earlier and make an adapter from the wiring loom to the round 4pin alpine connector so any subsequent changing of cameras "should" be simple 🙄

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 68
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

There is a set of mirrors on the door. Justsayin’

So, there is white plug spliced into the Alpine camera cable. You can see the Lotus applied white sticker with a Lotus part number. This is cool as it makes it easier to change the camera. Multiple ti

Looks German to me

Posted Images

  • Gold FFM

so did the original alpine camera's come with the 5pin flat white plug on or as now the black round4pin plug ? that would mean lotus chopped the perfectly good end off and re crimped on another type of plug ? im wondering if the round plug is buried elsewhere in the bumper / loom ? (i am clutching at straws)

IMG_20210409_191231_927[1].jpg

Link to post
Share on other sites
  • Gold FFM

Just give up and cut it off. It’s a lotus chap - they used to always do things the hard way.

  • Like 1

Only here once

Link to post
Share on other sites

From memory, and I could be wrong, but I think there a box that the alpine camera cabling connects into that outputs a phono / composite feed that then goes to the head unit ( my old S certainly did anyway) . I think that box is located around where the sub speaker is located behind the drivers seat.

So if that is the case with yours then you can just extend the phono lead. Just a thought

  • Like 1

1982 DeLorean DMC 12 #16327, 1999 Lotus Elise, 1998 Lotus Esprit GT3 #2272, 2011 Lotus Evora S, 2013 Lotus Exige S,2016 Lotus Evora 400

Link to post
Share on other sites
  • Gold FFM
30 minutes ago, Barrykearley said:

Just give up and cut it off. It’s a lotus chap - they used to always do things the hard way.

im at that point !! 🙄

Link to post
Share on other sites
  • Gold FFM
19 minutes ago, internets said:

From memory, and I could be wrong, but I think there a box that the alpine camera cabling connects into that outputs a phono / composite feed that then goes to the head unit ( my old S certainly did anyway) . I think that box is located around where the sub speaker is located behind the drivers seat.

So if that is the case with yours then you can just extend the phono lead. Just a thought

ive been trying to be lazy and try n find somewhere to plug into !!! rather than start rejoining etc so will re look at weekend, one thing is the  camera is obviously dead centre but the cable appears in the boot approx 150mm offset hence me wondering if the alpine 4pin plug is actually there then it comes through and joins to the wiring loom via the flat white 5pin plug, i dont know how the camera is fixed in because you cant see it from inside the boot neither 🙄 

Link to post
Share on other sites

See item 6 and 7 for location on diagram.

269870332_Screenshot2021-04-09at21_56_52.png.1d5fc4bf14bdad18870c3af48844dfc5.png

1982 DeLorean DMC 12 #16327, 1999 Lotus Elise, 1998 Lotus Esprit GT3 #2272, 2011 Lotus Evora S, 2013 Lotus Exige S,2016 Lotus Evora 400

Link to post
Share on other sites
  • Gold FFM

yup but if its there i want it working !!! inner nerd always engaged !!! will get them to look at the replacement sail panel thingy whatsit at same time

Link to post
Share on other sites
  • Gold FFM

Had the sail panel not been replaced then??

Only here once

Link to post
Share on other sites
  • Gold FFM

nope and i was suprised at the replacement cost (ie not a lot) its a niggle and ill get it done  but i so absolutely adore the car sail panel split or not !!!! its my / our first lotus and we truly love it x

Link to post
Share on other sites
  • Gold FFM

It broke on me at some point sadly - never got round to swapping it over.

They really are fantastic cars.

Only here once

Link to post
Share on other sites
  • Gold FFM

Just to add to the confusion/solutions here, I've just changed my factory-fit Alpine iNE-W920R head unit for an Alpine iLX-702D - more modern unit, bigger screen, Apple Carplay, no crappy maps to pay for and update.

In my 2014 S Sports Racer, the camera (which I assume is factory-fit too) presents behind the head unit as a single, yellow RCA feed! There's then an adapter that converts this to an Alpine plug to the head unit, and a single green wire from the adapter that connects to a bespoke loom connector (speed sensor - nothing to do with the camera - I just scotchlok'ed that connection along with the power feed to the splitter) which leads me to believe that this is the factory camera arrangement for the MY13 and 2014 head unit.

Of course, despite other threads on here indicating a straight swap, Alpine have also changed the head unit loom/adapter plug so I had to order one of these at a crazy price for next day delivery as the dash was already disassembled....:-

https://www.alpine.co.uk/p/Products/SingleView/kwe-cam1d

On a brighter note, I can also confirm that FM/DAB splitters work great - this is the one (eventually) I used :-

https://www.amazon.co.uk/gp/product/B0722JGGSZ/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1

But I would avoid the version with the metal circuit box branded Connects2 or AutoDAB as they either don't pass through FM properly, or I had a faulty one..... Next day delivery from Amazon saved the day here too!

Anyway, all done and works great - a much better head unit and greatly improved audio, even with the factory (tech pack) speakers... It even replaces the "comedy cones" camera overlay with more contemporary lines!

  • Like 2
Link to post
Share on other sites
  • Gold FFM

ta jim i hoisted the white flag saturday and hope to pop to long stratton monday for a chat ! one of the ebay sellers finally came back to me and stated if i have 5 wires then the camera is likely to be on of the multi directional ones and asked if my head unit had that option (no idea as its never worked) so alpine had the 5wire plug picture then sold me a 4wire camera 🤨

Link to post
Share on other sites
2 hours ago, JimH said:

Just to add to the confusion/solutions here, I've just changed my factory-fit Alpine iNE-W920R head unit for an Alpine iLX-702D - more modern unit, bigger screen, Apple Carplay, no crappy maps to pay for and update.

In my 2014 S Sports Racer, the camera (which I assume is factory-fit too) presents behind the head unit as a single, yellow RCA feed! There's then an adapter that converts this to an Alpine plug to the head unit, and a single green wire from the adapter that connects to a bespoke loom connector (speed sensor - nothing to do with the camera - I just scotchlok'ed that connection along with the power feed to the splitter) which leads me to believe that this is the factory camera arrangement for the MY13 and 2014 head unit.

Of course, despite other threads on here indicating a straight swap, Alpine have also changed the head unit loom/adapter plug so I had to order one of these at a crazy price for next day delivery as the dash was already disassembled....:-

https://www.alpine.co.uk/p/Products/SingleView/kwe-cam1d

On a brighter note, I can also confirm that FM/DAB splitters work great - this is the one (eventually) I used :-

https://www.amazon.co.uk/gp/product/B0722JGGSZ/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1

But I would avoid the version with the metal circuit box branded Connects2 or AutoDAB as they either don't pass through FM properly, or I had a faulty one..... Next day delivery from Amazon saved the day here too!

Anyway, all done and works great - a much better head unit and greatly improved audio, even with the factory (tech pack) speakers... It even replaces the "comedy cones" camera overlay with more contemporary lines!

Really useful post, thanks. May need to ask you about some of this in near future 

  • Like 2
Link to post
Share on other sites

Been through this with my 2018 400, so here’s some hints if it helps.

Upgraded from the 920 to a 720 (similar to the 702 but with Alpine maps too).

The Alpine flat white connector from the camera goes into an adaptor box which has live, earth and reverse signal inputs and a phono output that feeds the headunit.

The newer headunits have a “direct camera” input that does away with the little box and the camera plugs directly into the headunit (or you can use the phono adapter referenced above).

The box is located in the side subwoofer compartment in S1 cars but in my 400 it’s been moved to a pita position under the handbrake.

I ended up pulling the excess camera cable that was coiled up in the boot through the car and up to the headunit to plug in directly. 
The advantages of this are you can turn on the camera when not in reverse but, more usefully, the “3 point turn” thing on the 720 works. (Engage reverse - cam on, engage 1st - cam stays on for 10 secs. It would just stay black for those 10 secs before I moved the wire).

Bit of a faff to pull the wire through - rear wheelarch liner out, subwoofer compartment out, seats out to get centre console dismantled for handbrake frame access, and to pull the cable up to the headunit.

Made a bit of a project out of it and did it in stages, but it takes a while.

And I moved the little box to somewhere more accessible to make reverting to original easier.

Hope this helps someone sometime.

AF5E1115-0120-4D6D-97D9-9CDF5243C6A5.jpeg

3BA0C0C3-C67E-4301-A4CA-FCF73BFAC68C.jpeg

  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...