free hit
counters
ABS trouble on S2 2zz - Ride/Handling/Suspension/Brakes/Wheels/Tyres - The Lotus Forums Jump to content


Recommended Posts


Upgrade today to remove Google ads and support TLF.
  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

A generic tool might be able to give you the code but it has to be one that'll read airbag and ABS codes. A ebay/cheap one will read engine codes only. Your dealer will can plug their machine in

Hey Fred, welcome to TLF! 

I believe that you'll have to take it to a Lotus dealer for their diagnostics kit to read ABS codes.

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to post
Share on other sites

A generic tool might be able to give you the code but it has to be one that'll read airbag and ABS codes. A ebay/cheap one will read engine codes only.

Your dealer will can plug their machine in and it won't take a minute or cost very much, if at all depending on how well you know them. 

  • Like 1

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to post
Share on other sites

Have you had the battery off at all? If so disconnect it, leave a while and reconnect it. Turn the ignition on and leave it until all but the engine management light goes off before turning the engine over.

Failing that, inspect all 4 plugs at the wheels and the wiring leading to them, there maybe a break in one of the lines.

Link to post
Share on other sites
  • 3 weeks later...

Hello guys I have somes news of my reaserch of a diagnostic tool

I have try Autel Maxicom MK808TS  Nothing on lotus (normaly works on all world cars)

and i have try a innova 3160d         Nothing on Lotus    (normaly works on all US car) 

I have send a email to innova to have some explain, normaly the 111r is exactly the same as the Federal 

they answer that I need to check repairSolution.com with a lotus federal VIN ,   I don't have ... if some one could send me one in MP ?

so diagnostic a ABS on S2 111r will be very difficult ...

 

Link to post
Share on other sites

Usually a broken wire to a wheel bearing speed sensor.

Can also occur with change of front to rear diameter of wheels.

Occasionally can be displacement of rubber 'O' ring between top and bottom sections of ABS unit, allowing moisture to enter.

 

ABS-Lotus_scan_tool_checking_procedure.pdf

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...