free hit
Boot cable locking mechanism - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums - Lotus Community Partner #ForTheOwners Jump to content


Boot cable locking mechanism

Recommended Posts

My boot won’t open as many will know from my posts have a issue with water egress into boot but I have also struggled with boot opening being temperamental.

recently the boot wouldn’t open so resorted to emergency cable but when AA man came to sort out traction switch ( which he did and so far no light 👍🏻🙏) I asked him to look at the boot.

he managed to get it to shut but now I can’t open it and he remarked the mechanism seems fine but the cable could be weakness ? 
so I am asking if this will be a major job or can it be easily done DIY but not by me as I am dim when it comes to using a spanner ! 😮 

Link to comment
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Gold FFM

You need to pull on that chord with a firm jolting tugging motion. Repeatedly whilst swearing - lots. You may well unstick it - I was lucky and it worked for me. Then grease the bloody mechanism up

Only here once

Link to comment
Share on other sites

Also try it with some putting downward pressure on the boot, thwn if that doesnt work, sideways pressure or pulling. I adjusted my lock and it was fine but after 15 mins settling, it would stick. Took a while to get it right. 

  • Like 1
Link to comment
Share on other sites

14 minutes ago, 21gg said:

Also try it with some putting downward pressure on the boot, thwn if that doesnt work, sideways pressure or pulling. I adjusted my lock and it was fine but after 15 mins settling, it would stick. Took a while to get it right. 

I will try all the above but I fear there’s something more up with the cable ? The AA guy thought the boot mechanism was ok but then I am not sure if the water egress is affecting it ? I have regularly sprayed WD40 etc 

when I pull the cable I have to barely touch it and it feels there’s nothing there to pull ? 

Link to comment
Share on other sites

I had a hell of a game with mine. Ended up stripping it down and modifying it. It works now.... I'd like to say 'it works perfectly' but that is unachievable with the components being used (but it will never f++k me over again like it has done in the past).

The problem will be the rotary push arm that hits the boot lid latch. It is a very poor design. The arm that hits the cover latch connects directly to the solenoid activated from the key fob. There is secondary arm below it that the emergency cable connects to. The secondary arm works by pulling against the main arm above to open the boot. Both arms slide over a shaft (6mm iIrc), there is a coil spring below them and then a spring washer slides up to hold everything in place/tension it.

Over time the spring washer starts to slide back down the shaft (the coil spring above it is acting on it) loosening everything up. The two arms become sloppy on the shaft and rather than working in a horizontal plane as they should be doing, they deflect up and down. Eventually there is so much slop in the mech the arm starts missing the latch on the boot lid all together.

I basically did the following.

strip shaft of components

drill out main arm to 10mm and make top hat with 6mm bore to sit in it. This allows the 2 arms to work better supporting each other.

I threaded the end of shaft to accept nut instead of relying on the spring washer. This holds everything together and can adjust the amount of tension the coils spring exerts on the arms above. 

When you sort the mech of slop, you need to check how it hits the boot lid latch. 

The end of the main arm curls round to strike the boot lid latch smoothly. Well, that what it is suppose to do, mine was not doing that.

I put some of that white paper tape (the stuff that tears really easy) on the curled section of the arm. I closed the boot and activated it. It left a mark where the arc of the arm hits the latch. I had to bend mine to get it to hit it on the sweet spot as it was catching slightly where it was hitting it.


I have a picture here but can't post....

hope that helps

ps cable works now with the gentle touch.....  No tugging here mate!! :)







Edited by TheKevlarKid
Link to comment
Share on other sites

Wow ! Gavin

your solution sounds the ticket however your talking to me the idiot who can even hold a spanner and has a patience of flea when it comes to Any DIY ! 😩

so if I was to get lotus to sort this out as I need a working boot , am I looking at some ridiculous cost ? Would any decent garage have a chance to do the fix ? 

Link to comment
Share on other sites

  • 3 months later...

I had this problem and described how to fix it in depth here:

Most likely need your boot latch position adjusted with washers to make sure the arm on the end of the cable hits the latch accurately.

You do NOT need to yank hard on the emergency release cable. (I keep seeing this being repeated on forums🙄). When you look at how it works you will see that it’s actually quite a  delicate mechanism that just needs lining up correctly. Yanking or tugging on the cable will likely damage some part of the system and then you’ll be paying lots to fix it.


Gavin’s advice is excellent too, taking the slop out of the system and lining it up properly is all that’s needed.👍🏼

Link to comment
Share on other sites

My boot still not fixed just not got my son to read the thread 

TBF I never yanked the cable but I think in previous ownership might had been case however I think AA man might had on last occasion he might had pulled too hard ? 
how expensive would this fix be at lotus dealer ? 

Link to comment
Share on other sites

Good few hours work.

If the fob or emergency cable aren't working there is only one way to gain entry.

You have to take both rear wheels off and remove the rear wheel arch liners. This will give you access to the engine cover hinges above.

You need a couple of people because when you undo the last bolts in the hinges, the back edge of the boot lid will pop up from the pressure being exerted from the boot lid dampers in their closed position.

Once you undone the hinges, you'll need a long pokey stick to reach into the boot to hit the latch on the boot lid to release it. Again, another pair of hands holding the lid so it doesnt fall and scratch any of the body work as you poke the latch or lift it off. The glass ones are much heavier than you would think they are.

There are packing shims under each hinge, take note of how many went in each side. Also, the paint will have witness marks as to where they sat originally, use these marks for boot alignment when you come to do it back up

Ideally this all need to be done on axle stands as you'll be waist deep in the arches reaching up inside for the hinge bolts. You don't want it slipping off jacks.



Edited by TheKevlarKid
Link to comment
Share on other sites

Well Kevlar I think I will have to get lotus to sort ? 
I don’t have garage or axel stands etc and my mechanical abilities stopped at removing the back seats ! I assume parts cost is minimal but labour is biggest part ! I wonder how much perhaps call my lotus dealer 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...