free hit
counters
Site slow - Forum Info & Help - The Lotus Forums #ForTheOwners Jump to content


Recommended Posts

Is it just me, or is anyone else experiencing the site being really slow over the last day or so?

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 14
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Or could it be they’re all totally shit-faced?

Home brewing is a very slippery slope so you may well be correct!   buddsy

I've just written a small .NET Chromium based Browser with a load of tracing in it From the initial load URL I get a 2 output messages (Independent of my tracing) with "A parser-blocking, cross s

Posted Images

Hmm... been slow since yesterday, was painfully slow this morning - hence the post, but now is back up to speed.

Don't think it was my provider (Virgin), as all other sites were acting as normal.

Link to post
Share on other sites

Nothing showing up in Google Analytics Site Speed that's out of the ordinary. I'm blaming the snow :)

 

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to post
Share on other sites
  • 3 weeks later...

Very very slow this morning. Seems to speed up in the late afternoon/evening

Home Page, clicked TLF bookmark.

Compare to lotusexcel.net

 

Link to post
Share on other sites

Ive not noticed myself but Ive just seen a similar post on thehomebrewforum.co.uk which Im also a member of. Could it be a wider issue?

 

buddsy

 

"Belief is the enemy of knowing" - Crrow777

Link to post
Share on other sites
5 hours ago, Buddsy said:

Ive not noticed myself but Ive just seen a similar post on thehomebrewforum.co.uk which Im also a member of. Could it be a wider issue?

 

buddsy


Or could it be they’re all totally shit-faced?

  • Haha 2

Margate Exotics.

Link to post
Share on other sites
9 minutes ago, Chillidoggy said:


Or could it be they’re all totally shit-faced?

Home brewing is a very slippery slope so you may well be correct!

 

buddsy

  • Haha 1

 

"Belief is the enemy of knowing" - Crrow777

Link to post
Share on other sites

The backup runs at 1am each day and usually takes a couple of hours but has been taking longer recently. I've asked UKFast to look into it, that is the only thing I can think of that slows the site down in the mornings.

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to post
Share on other sites

I've just written a small .NET Chromium based Browser with a load of tracing in it

From the initial load URL I get a 2 output messages (Independent of my tracing) with "A parser-blocking, cross site" for

after the last one I get 

Migrate is installed with logging active, version 3.3.0", source: https://www.thelotusforums.com/forums/uploads/javascript_global/root_library.js?v=1285964edc1614502538 (10)

The gap between the last "Parser-blocking" and the "Migrate" messages is 23 seconds as of the test I've just run.

All other messages have a duration of between 0 and 250 ms

I run the same code at work - no delays.

I'm with VirginMedia

ETA: Also running

ESET Internet Security (nothing being blocked)

ASUS Router RT AC3200

I think I might have solved it. I had added a few filters to the router to block all the google ads stuff

image.png

Has been working fine until recently.

Just disabled the blocking, and all normal speed.

Further Edit:

Removing the filters one by one - it's the google-analytics filter causing the issue.

 

 

  • Thanks 1
Link to post
Share on other sites

The tracing stuff for Bibs

Link to post
Share on other sites

Thanks Chris. I can't imagine a site without GA and it's only 7/8 lines of code but I'll have a look when I'm back at work on Wednesday 👍👍

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...