free hit
counters
Elise 2015 engine not start - Engine & Ancillaries/Gearbox - The Lotus Forums #ForTheOwners Jump to content


Elise 2015 engine not start


Recommended Posts

Hi all.

My wife come back from short trip with no problems.We have to move the car after that and the car suddenly stalled .The engine will start but with very rough and low idle for two or three seconds and then stops.I decided to live it for about an hour and tried again but the engine did not fire up anymore.Next day we called RAC to help.The guy tried the inertia switch and check the 20A fuse but nothing happens.He said no faults coming out from ECU.Maybe problem with fuel pump.So I need to find garage where to find and sort the problem.I am living in WD6 area.Can you please help me with finding a garage.

Thank you

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...