free hit
counters
GT 410 Sport automatic: lag in accerlaration - Engine & Ancilliaries/Gearbox - The Lotus Forums #ForTheOwners Jump to content


GT 410 Sport automatic: lag in accerlaration


Recommended Posts

Good evening everybody,

I have a question to the GT 410 automatic owners (provided there are some around):

shifting from 4th to 5th (in automatic sport mode) at around 240 km/h the revs drop quite a lot, causing further accelation to happen only very slowly from that point (if at all).

When shifting, revs in 4th are around 6800 , directly after shifting revs in 5th are around 4000.

Uphill leads to almost no further accelaration at all. It takes hours to get faster from that ponit, until the revs are up in a suitable range again. 

Is that somehow normal or is sth wrong with my honey or are 5th and 6th considered kind of overdrives?

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...