free hit
counters
2011 Evora S - Chasing lap times, while not destroying everyday's qualities (too much) - Page 3 - Evora Projects & Upgrades - The Lotus Forums - Lotus Community Partner #ForTheOwners Jump to content


IGNORED

2011 Evora S - Chasing lap times, while not destroying everyday's qualities (too much)


#84

Recommended Posts

OE Evora 400 screws for front brake calipers. Best option to fasten the coming brake upgrade with.

Bromsoksbultar_400.jpg

Link to comment
Share on other sites

  • 3 weeks later...

Upgrade today to remove Google ads and support TLF.

Well. The plan was to have the car on the road by now and to be ready for Lotus Car Club of Sweden first track day of the season now on Sunday. But. That won't happen. Yes, the suppliers are dallied, bu worst is UPS who got my shocks 15th of March to deliver them to Nitron, which hasn't happen. Today, six weeks later I got them back and found the customs declaration form to be switch out to that of ten pairs of designers spectacles. What?????

So. Tomorrow they go out with TNT Express delivery and I really hope they do NOT mess things up as UPS. The customs declaration form was only one of many mistakes. Conclusion: I am done with UPS for now.

Link to comment
Share on other sites

While waiting for the shocks a few other things have progressed.

  • RF upper wishbone glass blastered and clear coated
  • Pistons out and guides milled into the front brake calipers for adaptors to be well fixed
  • Front upper shock mount geometries tested
  • Layout of front upper shock mount set. (Not as in the picture) 
  • Front brake disc bell geometry set and sent for milling

IMG_0608.jpg

IMG_0605.jpg

IMG_0570.jpg

IMG_0536.jpg

IMG_0529.jpg

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Still just almost there due to a never ending story of delays. However, a few things move forward.

Vented A-panels. Once I got them from the wrapping company after 8 weeks, They had the film on the wrong side.... on the trailing edge. They should be fixed by the end of this week.

Magnetic oil plug. Good for a quick check of the engine's condition. Filled up with Mobil 1 Peak Life 5W/50 again.

A set of Michelin Pilot Super Sport in std dimensions. The PS4S 18"s seemed to be out of stock forever, so I switched. Standard dimensions for noise, comfort, fuel consumption, wear and chassis feeling. Given that I spend more and more time on track, I can afford to go for a skinnier set up on the road wheels and get some upsides.

 

IMG_0718.jpg

IMG_0652.jpg

IMG_0694.jpg

  • Like 1
Link to comment
Share on other sites

And a first delivery of bespoke newly developed components. The upper coil over mount for the front suspension. As you can see it is made as a click assembly, so that all the main parts click together and then can be TIG-melted together with no, or minimal, filling material. The second picture shows it before welding. My plan is to electro galvanize them black and give them clear coat on top of that, since the galvanizing process isn't that good with cavities.

The weight saving is in the range of 50 %, but I'll come back with exact figures once they are finished. The key to the weight saving is twofold; removing the upper spring carrier (which isn't used with coil overs) and using UHTS steel (Ultra High Tensile Strength).

I took in a quote quote for Titanium GR 5 as well, but just the cost for the laser cut metal parts, as in the first picture, was ridiculous.

IMG_340511.jpg

IMG_0726.jpg

  • Like 2
Link to comment
Share on other sites

Its a nice refresh or rebuild but magnetic drain plug?  Bearings are not magnetic so what is it you are checking for?

 

 

Link to comment
Share on other sites

@jerzybondov Sure - a Sport 410 would have been a much better starting point, but at least twice the money when I started this. And still things like intake, exhaust, coil overs (if not Öhlins), brake pads, engine mounts, anti roll bar and wishbones are things that still would have needed an upgrade. The LSD and Supercharger with charge air cooler would have been a nice starting point however.

@BrussThis car is on its 4:th engine and the last failure wasn't that obvious, but actually the worst. It was however obvious with UV in the oil pan. At work we use magnetic plugs in multiple locations and get accumulated magnetic debris already when it isn't that obvious from random component inspection. I also had a case recently on a friends engine where oil pressure was read correctly, but obviously wasn't present everywhere and we might have found out the reason with a magnetic oil plug instead of trying to figure out where the noise came from and ruined all four pistons. It is a cheap and simple way of detecting some failures. 

  • Like 2
Link to comment
Share on other sites

That is some failure rate. Any ideas on why those engines failed? Do you know the usage cycles of those engines?  I have done a few track days with mine but haven't heard of any similar failures.  I have come across two potential failures with the first signs being noisy and then wiped cams due to oil feeder pipe blockage.

 

 

 

 

Link to comment
Share on other sites

I have probably shared the story previously on the forum, but in short:

Two main root causes

  1. The pre-cat arrangement
  2. Small brand - one authorized dealer in Sweden at the time - sloppy work shop

1:st engine (<30000 km when I bough it. Failure after about 2000 km)

Most likely the rear cylinder bank pre-cat lambda sensor semi-failed and caused excessive enrichment that melted the cat. With the exhausts blocked on that cylinder bank a high speed (>5k rpm) pre-ignition occurred that cracked ringland on cyl 5 piston.

2:nd engine (new short block)

Terrible job from the authorized work shop the insurance company brought the car to. They missed that the main cat (2011 model have it) was also melted and they claimed the car ran fine, which was obvious it didn't. A test drive around the block destroyed two pistons.

3:rd engine (Honed liners and new pistons)

The re-assembly of the engine wasn't done properly. It was back to fix oil leakages 3 times. I got it back and drove the autumn + the next season, but had a feeling something wasn't right. When I was about to fit a baffled oil sump I found both oil returns from the cylinder heads to be almost completely blocked with silicone. The oil was full of metal particles and another workshop deemed it to be scrap. Lotus claimed 6 month lead time on a new engine, so I made a deal with the insurance company so that Track Group supplied a race built engine from stock for a fraction of the price. 

 

@BrussWhat causes the oil feeder line blockage you described? I haven't come a across that problem on the 2GR-FE's.

Link to comment
Share on other sites

I haven't seen it myself but it has been reported as the oil feed pipe that supplies the cams. One on each bank I believe.

Link to comment
Share on other sites

Posted (edited)
18 hours ago, Bruss said:

I haven't seen it myself but it has been reported as the oil feed pipe that supplies the cams. One on each bank I believe.

Well, there is an external pipe feeding the hydraulic VVT actuator for the rear cylinder bank, which initially was split with a hose in the middle, while it later on was replaced with a pipe in one piece. I think that the only external pipe with engine oil. Almost impossible to see it with the engine in the car.

Edited by #84
-
Link to comment
Share on other sites

It must be called greenhouse for a reason 🤡. An excellent place to do paint jobs. I tried to find a green colour somewhere in the range of the green in the Lotus logo and BRG. It might be a bit too bright, but let's see how it works on the car.

IMG_0740.jpg

Link to comment
Share on other sites

  • 2 weeks later...

Half done.

  • Front brake calipers overhauled and painted
  • Vented "A-panels" fitted
  • Front upper coil over bracket fitted
  • Nitron Club Sport kit fitted
  • Brake bells to fully floating 362 mm kit test mounted - Off for hard anodizing right now
  • FINALLY - Made the HiFi upgrade I started with in 2020 to work

A few things with mentioning are:

To fit new brake caliper seals after the calipers had been painted was probably a stupid move. It appears to be logical to paint the "naked" calipers, but the paint didn't like brake fluid, nor rubber grease. Maybe it was poor quality brake caliper paint, but the closest I could get to Lotus logo green, or BRG. The new bleed screws with 10 mm hexagon key (instead of 11)  seemed to be a clever move to get better access, but it was difficult to get them to seal properly. In the end I had to mount one of the original AP ones.

It was quite time consuming to make nice installation with the wheel arch liner with those vented A-panels. I attach a picture showing to new brackets I made.

Right now the front dampers are installed upside down, which is the recommended way to reduce unsprung mass. But, that makes it pretty awkward to access the adjustment knob inside the bracket in the lower A-arm.

I'll write more in a separate post about the weight savings, the decision to swap the Nitron R1's for CS and I'll probably write about the HiFi upgrade in a separate thread. 

IMG_0773.jpg

IMG_0797.jpg

IMG_0798.jpg

  • Like 1
Link to comment
Share on other sites

WEIGHT SAVING!

I have tried to be honest down to the last washer and percentage wise there is a lot to gain in washers and screws, even if the absolute numbers are moderate.

A-panels

Just the panel itself is about the same weight, even if the new ones are about 150 g lighter, since there is a bit in bracket in the original one. The mud flap adds another 361 g with screws etc and the upper attachment points for the panel are shimmed with some large diameter steel washers. They weigh in at 43 g in average per side, compared to my new slightly smaller plastic washers at 6 g per side.

It sums up to 542 g weight saving per side and hence 1084 g in total.

Front upper coil over bracket

The original one is in cast Aluminium an d looks quite nice, but have a built in upper spring mount, which is useless when using aftermarket coil overs. I have used 2 mm ultra high tensile strength sheet steel, which has a lower specific weight relative to strength than Aluminium. The weight difference for the bracket itself is massive; 350 g vs 1050 g! In top of that the thinner material means the screws can be shorter. Those who holds the bracket to the chassis are now 50 % too long and the main M12 screw was too long to fit, it collided with the upper wishbone. A quick fix standard M12 saved 22 g (25 %).

It sums up to 723 g weight saving per side and hence 1446 g in total. With correct screw lengths we will end up close to 1500 g for both sides.

Coil overs

Now we are comparing original vs Nitron R1 vs Nitron Club Sport.

The Club Sports are skinner than the R1's, so they should be bit lighter. The comparison is however a bit corrupted by different spring rates (thinner coil) and different spring lengths. On the R1's I had 200 mm (8") front springs and 125 mm (5") rear springs. The CS kit came with 150 mm (6") front and 175 mm (7") rear. Due to the longer rear springs the total weight for the rear coil overs was just a few ten grams, while the opposite reaction for the front ones meant a weight difference of over 1 kg.

  Original Nitron R1 Nitron CS
Front 5070 3461 2366
Rear 5800 3043 3010

It sums up to 2704 g front and 2790 g rear weight saving per side and hence 11 kg in total!

  • Like 2
Link to comment
Share on other sites

DONE.

Feels good. Looks good. I hope it works good as well. Let's see on Thursday.

Last Thursday I managed one 15 min session, then yet another OE disc cracked.

 

IMG_0837.jpg

IMG_0830.jpg

IMG_0826.jpg

  • Like 1
Link to comment
Share on other sites

Another track day done and the new brakes works just great. The PFC 08 pads vs those slotted discs are a bit noisy, they squeak quite a lot. I will change to the standard pads and see how they behave.

Now, what I really wanted to achieve with this track day was to dial in the dampers to give great feeling (and low tyre wear) and off course to improve on the lap times. Unfortunately the data logging with Harrys lap timer and external GPS receiver didn't work at all last week and when I drove there (Ljungbyhed race track) last October with the other Nitron kit, my phone was broken. So, I have to go back to 2015 to be able to compare lap times. What I see then is and improvement of 3,5 s per lap, despite having a passenger this time and short shifting from 4:th just before 6000 rpm to 6:th for the noise limit, losing 15 km/h in top speed, but still being >5 km/h faster than I was back in 2015. The tyres are of the same type, the same rims (offset), the same brake pads and the same Lotus Motorsport silencer. Other than that I believe the BOE intake and 2bular exhaust makes up the difference in speed on the straights and chassie settings + Nitron Club sport gives an additional 0,1-0,15 G in the corners.

Feeling wise it is a bit strange because I struggled with traction all last season and now that is totally gone. Instead it is a challenge to mitigate mid/late corner understeer. Overall the car drives very nicely and If i go almost full hard on the rear dampers and 3/4 soft on the front ones, the front end bites very well. The drawback with such a setup is that the front end is underdamped during hard braking and under rapid load changes, like in a high speed chicane for example. In the last session I went up to around 50 % stiffer front ARB vs the OE one and also stiffened up the front dampers to 60 % soft, which gave much better stability and turn in, while feeling a bit less grippy in the front through the corner. Lap times were reduced by nearly 2 s, so I guess it was a good move :) 

Next thing to elaborate on is ride height. Now it is lowered more in the rear than in the front.

Link to comment
Share on other sites

Great write up. Seems like you had a satisfying day and the fact you put a lot of this together yourself made it more so.

I notice you are on PS4S. Was that for the track too?  If so how did they hold up, and what do the shoulders look like now?   Also what camber settings are you using?

Link to comment
Share on other sites

Thanks @Phaeton91!

Well, I do not have the PS4S, but the older PSS. I had the PS4S on order since last September, but in March I gave up since there was yet no delivery date available on the 18" front tyres, so I switched to the PSS instead. I am very satisfied, given what I wanted to achieve. But, I do not use my street tyres on track. Maybe if it is wet, but otherwise not. They will always become a bit more noisy after absuing the edges.

Last year I ran -1,5° front and -2,1° rear in camber. Now I lowered the chassi 4 mm front and 8 mm rear and didn't expect it to affect the settings that much. I was wrong, It did. Nitron recommended 3 min (0,05°) front toe out per side and neutral rear. After we were done, it appeared to be 1 min (0,017°) toe out rearper side, so that was how I ran it this track day. You can find the new results below. It is measured with just over half tank and empty car. I expect the camber settings to even out a bit when there is a driver in it, leaning everything a little bit to the left.

I can see a tendency to have a bit better temperature profiles over the tyres compared to last season, which is likely to be caused by increased camber.

 

IMG_0850.jpg

And, I can add that at the wheel alignment we did ONLY adjust toe. Nothing else.

  • Like 2
Link to comment
Share on other sites

  • 3 weeks later...

I sneak in a non-performance related post now, or rather a link to the Interior/electronics section. It's a different animal and maybe of more general interest.

 

Link to comment
Share on other sites

I have also managed to make a third trackday (three weeks in a row!) on the same track. Finally I sorted out the Harry's Laptimer app, so I got a clearer view of what is going on. All in all I am now 5,5-6 s quicker than before I started with the modifications (2015 lap times) - with the same tyre types / rims / brake pads. Relative to the week before, I reduced the lp times by nearly 2,5 s. Problem is, the quickest settings were heavily understeered and required a special, gentle turn in procedure, followed by steady rear end drift throw the turn. That consumed a bit more of the rear tyres and since the setting wasn't too responsive on steering corrections, I later found out that the front left tyre had blistered :( . A new tyre has arrived, so that will be fixed the coming days.

The main question now is what to try next?

I am leaning towards stiffer front springs. The car is relatively quick now, but difficult to drive and prone to fry the front tyres. It doesn't last for many laps before the tyres overheat. The upside is that traction is great and that I can fine tune the behaviour with a click up, or down, on the rear dampers.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...