free hit
counters
'85 s3 light pod lift motor (lucas/tr7) questions - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC - The Lotus Forums #ForTheOwners Jump to content


'85 s3 light pod lift motor (lucas/tr7) questions


Recommended Posts

Dismantling and overhauling the lift motors/wormgears at the moment,  I have a few questions

(I have them on the bench with a switch and 2 relais just to test them) .

# the copper strip (end switch)  is mounted offset to the centre of the wormgear so as a result the up stroke is 2/3 of a turn and the down stroke is 1/3 of a turn this forces the light pod down first before it goes in the up position,  why?  is this just a result of taking the tr7 motor? looks cheap to me

# that same copper strip has 2 diodes in series with the end switches, why?  don't need them to function properly.(maybe on the tr7?)   if I remove them and rewire the relais I can make the motor go up and down between the short stroke end positions (1/3 turn)   this gives me the possibility to mount rubber end stops so the light does not vibrate in the up position,

# the copper strip end position switch is hyper sensitive, (weak copper strip)  how to force it down a bit?  bending or a small spring between the strip and the cover.

 

I know the questions are not straight out of a box but a bit on the DIY side but thats how I work on my car....

 

thanks Rick

 

 

 

 

 

 

 

 

 

 

 

 

lucas tr7 lift motor.jpg

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

thinking about it, another option is when the lifting arm on the motor has been mounted wrongly (180degrees) and the end switch wires have beer mixed up it would work a little different. (red diagram)  when swithed the arm only moves back just a little before it moves forward again, , maybe this way the "dip" in the pod isn't visible ?

 

can anybody with an S3 (lucas/tr7 motor)  make a picture of the motor/arm in the down position for me?  help will be much appreciated  as I do not have a local s3 to look at 

 

thanks, Rick

lucas tr7 lift motor.jpg

Link to comment
Share on other sites

EDIT, (can't edit my previous post)   had a brainwave, installed al the parts in my car, some wires relais and a switch......   yellow is the one! BUT it drops the pod 15mm before it goes up,   the red one works as well BUT lifts the pod 15mm before it goes down......   both seem a bit odd to me so back to plan 1 and modify the wires/relais so it will travel.   

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...