free hit
counters
Evora alarm triggers exactly 3 minutes and 33 seconds after setting - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums #ForTheOwners Jump to content


Evora alarm triggers exactly 3 minutes and 33 seconds after setting


Recommended Posts

Hi all,

My Evora didn't get used much during the pandemic and the battery eventually failed. I have now replaced the battery and use a tender when I'm not going to be using the car for a few weeks. I now have an alarm problem; I'm not sure if it started just before I had a new battery fitted or just afterwards but now after locking the car the alarm goes off exactly 3 minutes and 33 seconds later! After the alarm has gone off I turned it off and then tried the ignition code 123 11 which should then flash the tell tale on the dash to show what triggered the alarm but there are no flashes. I've just been leaving the car unlocked in the garage but I would like to get it sorted so I can lock the car when I'm out.

Richard.

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.

Have you tried turning off the interior movement sensor option by eg

Turning Off the Interior Movement Sensor A microwave sensor mounted behind the centre console, will detect substantial physical movement within the cockpit, and trigger the alarm. If an animal is to be left in the vehicle, or if for any other reason it is desired to exclude the interior movement sensor, press once the transmitter logo button in the normal way to set the alarm, and then press a second time (within 2 seconds) to exclude the interior movement sensor. A single beep will be heard as confirmation. The sensor will automatically re-activate next time the alarm is armed.

This may narrow things down? Or you may have tried this already?. Welcome to the forum.

Link to comment
Share on other sites

Hi Keith,

Thanks for the suggestion, I had previously tried this before with no luck but I've just been out to try again. I got the confirmatory beep but again after 3 minutes and 33 seconds the alarm went off. I did make an interesting observation though. In my haste to turn the alarm off to avoid being the most annoying neighbour in our road; I had missed the hazard lights weren't flashing. So the siren goes off but the hazard warning lights don't.

To do some more experimentation I sat in the car, set the alarm (normally so the movement sensor should be on), waited 40 seconds (I think it takes this long to arm), I then waived my arms around and the alarm didn't go off. I then opened the door and the siren sounded and hazards did flash as expected. I then entered the ignition code 123 11 and got 2 flashes on the tell tale, which as expected according to this Lotus Service Notes Section MR indicates "Door, bonnet or boot lid" which it was.

When I enter the code 123 11 after the 3 minute and 33 seconds siren but no hazard lights I get no flashes to tell me what caused the alarm.

Faulty siren unit or battery within?

Link to comment
Share on other sites

Richard,

Can't suggest much more on this, I am sure that others will know more. If all else fails it may need to go to wherever your nearest dealer is for them to see what the car can tell them. A mobile auto electrician may be able to test some extra things?

I had a problem with an alarm randomly going off on my mg zs, but as I have mgr diagnostics it told me that sometimes  the car thought the drivers door was open when it was not - due to a faulty switch , changed that, been fine since.

I had another problem on one of my mg zr's with the later security system, the alarm unit failed so would go off as soon as I reconnected the battery, confirmed by switching for the same unit on an identical car.. Changed unit and then OK. 

Auto electrics are a special art form.

Keith.

 

 

Link to comment
Share on other sites

IIRC, the siren unit does have its own backup battery, and maybe can't hold a proper charge.

If waiving your arms while seated within the vehicle didn't set it off, then maybe your proximity sensor is bad/unplugged, but isn't getting properly reported.

Link to comment
Share on other sites

This may seem odd but does your horn work? I had an issue with mine going off randomly after a few mins with no hazards, I found my horn fuse had blown. Replaced and all ok. Try checking other fuses.

Gav

  • Like 1
Link to comment
Share on other sites

On 22/08/2021 at 01:44, RichA said:

Hi all,

My Evora didn't get used much during the pandemic and the battery eventually failed. I have now replaced the battery and use a tender when I'm not going to be using the car for a few weeks. I now have an alarm problem; I'm not sure if it started just before I had a new battery fitted or just afterwards but now after locking the car the alarm goes off exactly 3 minutes and 33 seconds later! After the alarm has gone off I turned it off and then tried the ignition code 123 11 which should then flash the tell tale on the dash to show what triggered the alarm but there are no flashes. I've just been leaving the car unlocked in the garage but I would like to get it sorted so I can lock the car when I'm out.

Richard.

Welcome to TLF Richard. :welcome:

You should duck over to the Introductions area and say hi in there as well.

Any questions or issues with using the forums, feel free to ask one of us mods. We're here to help. :) 

All we know is that when they stop making this, we will be properly, properly sad.Jeremy Clarkson on the Esprit.

Opinions are like armpits. Everyone has them, some just stink more than others.

For forum issues, please contact one of us Moderators.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...