free hit
HELP! Stumped. - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums - Official Lotus Community Partner Jump to content


HELP! Stumped.

Recommended Posts

Started the Evora as usual to run it round the block. Moved it a few feet in the barn and turned it off. Opened the boot and re connected the charger while going in for a coffee.  Came out to go for a run and no power anywhere. Door was unlocked so opened it and no coutesy light. Tried opening the boot on the key, nothing. No power to anything. I have tried my usual trick of connecting a spare battery to the front pax fuse board, still nothing. Checked all fuses here and at the fuse board behind the seats. Nothing.  

Where to go from here?  Not had anything like this before.

Any suggestions welcome but bare in mind I can’t get the boot open as the hand cable is bust. Also the battery is a li-ion type with a cut out.






Link to comment
Share on other sites

Upgrade today to remove Google ads and support TLF.

There is some potential info here, there seems to be a way the dealers have been able to get the boot open

It looks as if one of the US guys knows how to do this and may send it by PM?

This is one of the things that causes some concern about the design with the battery in the boot.

Link to comment
Share on other sites

@exeter jeep. Thanks for that. The diagram showing cables and posts is interesting. I don't think it is going to help me though as I can connect a positive to the cable coming from the from the font positive post at 11, and can get a good earth connection.

The problem seems to be at the front fuse box itself.  Power is going in but not coming out to anything at all. I think that opening the boot may only give me access to the boot but not to any power.I think I need to try and trace where the power goes within the front fuse box. I have a multi meter somewhere so if I can find it I may be able to trace a route and a failed component. I was wondering if anyone has had a similar problem and knows where to look first.






Link to comment
Share on other sites

That's odd. If the power is going in, it generally goes through a fuse (though it may not) to a central busbar feeding all the other offtakes. If there is no 12V coming out, I would suggest that the incoming fuse is shot or there is something wrong with the joint between the incoming 12V feed and the busbar. If the incomer does go through a fuse, it might be shot even if it looks good. If there is a fuse, have you tried bypassing it?

All we know is that when they stop making this, we will be properly, properly sad.Jeremy Clarkson on the Esprit.

Opinions are like armpits. Everyone has them, some just stink more than others.

For forum issues, please contact one of us Moderators.

Link to comment
Share on other sites

Indeed. I may have found the problem though. The positive crocodile clip on my leads has just broken. Pics later but it's the end of one side of the clip itself that has come off in me 'ands guv.   Always check your crocs. 🙂  Having a coffee and back out to repair it and try again.






Link to comment
Share on other sites

Nicely spotted! Would have been very hard to diagnose when you're looking in the wrong direction and sometimes it is the last thing you think of! 

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...