free hit
counters
US spec Turbo HVAC - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC - The Lotus Forums - Lotus Community Partner #ForTheOwners Jump to content


IGNORED

US spec Turbo HVAC


Recommended Posts

After a 5 year 'rest' I have just recommissioned by 1984 US spec Turbo, but the HVAC system isn't playing ball.

I have the 3 speed fan working.

The 2 large rotary controls turn, but they don't seem to make any of the distribution flaps work or the heater valve.  I haven't dived into things just yet, but I am asking for a few pointers on troubleshooting.

I am assuming I can test the vacuum supply with a vacuum gauge?  On the US spec cars I believe the vacuum is provided from a belt driven pump on the front of the engine, correct?  Does the vacuum line from this pump go down the centre of the car and supply the HVAC controls?  I am also going to assume that access is a pain to these components?  There is no vacuum reservoir?

Thank you

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.

The vacuum for you HVAC goes from a Tee close to the vacuum pump, up behind left fuel tank and further up under the roof, left side along the a-piller to underneath the dash board. 

Link to comment
Share on other sites

You should be able to maintain a vacuum of 18hg from the pump at the lower left front of the engine. There is no vacuum reservoir (aside from the brake booster) that I am aware of.

 

The vacuum line routing in the post above is different from the Stevens cars. On the '83, a timing belt replacement cracked a vacuum line right at the vacuum pump, near the engine crank pulley. We used a vacuum pump to 'half-split' the vacuum lines routings. (Plugged the vacuum source halfway through, then determined which side of the 'circuit' couldn't hold vacuum.)

 

The vacuum line diagram on the bottom of the hatch is invaluable for identifying the path of the lines.  It's amazing how often folks forget to 'look up', LOL.

 

We also assisted with an '84 that had suffered a brief fire. A vacuum line under the intake manifold had melted.

 

++++++++

Also, I thought that the heater valve was actuated by a cable? Remove the fuse box on the drivers side front bulkhead to obtain a 'visual'.

  • Like 1

Atwell Haines

'88 Esprit

Succasunna, NJ USA

Link to comment
Share on other sites

Left knob runs the heater valve with a cable, right knob cable goes to a monkey-motion linkage on the rear of the heater box that incorporates two(?) vacuum valves to control cowl flap and one inside flap, not sure if the linkage is directly connected to a mechanical flap as well.  The valves are connected to the line from the rear and the canisters with molded rubber elbows that get old and slip off. Glue or zip tie to keep them in place. Anyway, no vacuum, no flaps moving.

You should be able to see some of it from the passenger Lotus position, or if the stereo comes out easily, through that hole. 

 

HVAC Cables.jpg

HVAC Vacuum.jpg

Link to comment
Share on other sites

  • 1 month later...

Thanks for the pointers.  I have been tracing everything and checked the vacuum.  The car has a good vacuum to the controls.  The rotary controls have good movement, the fresh air/recirc flap in the front works.  The mechanical linkages to the windscreen vent flap work.  I am not sure about the footwell flap yet.  Nearly then, so will persevere.

New question.  The HVAC system has been converted to R134a by a previous owner.  During the 5 year 'rest' the gas has made a run for it.  I want to get it recharged to see if it will hold.  Does anyone know the amount of R134a and PAG oil(/?)  the system needs compared to the original R12 charge?

Link to comment
Share on other sites

Gordon, have you checked the condition of the two flap vacuum solenoids? They might look ok from the outside but they have a diaphragm in them that may be dried out and cracked. Both of mine were gone although they looked fine. They are difficult to find & replace. Did the PO put in new AC hoses or are you still running with the old set? Old R12 hoses are also prone to cracks and leaks after 40 years.. Old compressor or new one? As far as PAG oil is concerned, there isn’t any precise volume info available, to the best of my knowledge. When I converted my system (new 134a compressor, new hoses, new modern evaporator) I measured what came out of the old hoses and took an educated guess. There might be some info on the compressor label but even then you don’t know how much you have spread in the rest of the system. Look up the existing threads on R12 to 134a conversion in our forum. There is some good information in there. 

  • Like 1

Ad initium

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...