free hit
counters
Coil Pack Fuses or Relays, No Start Issue - Engine/Ancilliaries - The Lotus Forums - Official Lotus Community Partner Jump to content


IGNORED

Coil Pack Fuses or Relays, No Start Issue


Recommended Posts

So I am going over a few things after installing a new set of Factory Coils and it seems that although I have confirmed the plug wires are in the right spot I either have a bad fuse or relay possibly although I wouldn't expect a relay to be used...
Or the connectors are on the wrong coil packs but as they both look the same I am not 100% sure if that is possible but thankfully it's easy to switch them.

The only other thing I can think of is that the connectors/wiring has an issue as well it is older wiring and that happens. I kinda want to see if anyone makes an aftermarket updated harnesses we can buy that allow us to address this but I guess we will address that later.

 

If anyone has some insight I would appreciate some further idea's that maybe I have overlooked.

Thanks

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

19 minutes ago, Wanderor Cross said:

The only other thing I can think of is that the connectors/wiring has an issue

If you pinched any wires while re-installing the V8 intake plenum....you won't be the first unlucky soul.🤥

I'm assuming that the reason for replacing the coils wasn't a 'no-start' condition.

Atwell Haines

'88 Esprit

Succasunna, NJ USA

Link to comment
Share on other sites

The respective coil pack connector is loomed with the corresponding bank injectors. 

Meaning that the RH physical coil pack (for the cylinders of the left bank) should be loomed together with injectors 1 thru 4). 

1996 Esprit V8, 1998 Esprit V8 GT, 1999 Esprit S350 #002 (Esprit GT1 replica project), 1996 Esprit V8 GT1 (chassis 114-001), 1992 Lotus Omega (927E), 1999 Esprit V8SE, 1999 Esprit S350 #032, 1995 Esprit S4s, 1999 Esprit V8 GT (ex-5th Gear project), 1999 Esprit V8SE ('02 rear)

1999 S350 #002 Esprit GT1 replica

Link to comment
Share on other sites

Sadly mine were not probably old tape and the last shop to work on it but I switched them and it fired right up so thankfully it was just something that simple. Next time I will put small labels on them... but hopefully I don't have a next time since I have replaced the coils and plug wires wire lol.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...