free hit
counters
Unable to engage reverse gear 2010 Evora S - Engine & Ancilliaries/Gearbox - The Lotus Forums - Official Lotus Community Partner Jump to content


IGNORED

Unable to engage reverse gear 2010 Evora S


Recommended Posts

Help please …. When I try and engage reverse gear it actually selects first gear !!  
not a clutch issue. Tried engaging reverse with engine off… but still selects first. all other gears are fine. 

anyone had the same or got any ideas what is going on ?

thanks 

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.

Check that the gear lever reverse pull system is working ok, as when you pull it up it allows the lock to lift over a plastic cam then reverse can be selected. It could be the the lever knob being screwed to far down not allowing the pull not to lift enough. The best thing to do is remove the centre cover around the gear-lever with the heater controls and you can see the moving parts.  

Link to comment
Share on other sites

Check the blue ball is not split allowing the peg that goes to the blue collar/bush not moving with the sequence of the reverse operation. Check the cable at the gearbox linkage arm is pushing the correct correct travel.  

  • Like 1
Link to comment
Share on other sites

If you can access the gear mechanism on the gear box side (easier if you have aftermarket induction kit) see if you can manipulate the gear box into reverse by hand.

That might help you figure out if its a gearbox problem or something in the gear selection path (gear stick mechanism or cable adjustment etc ...)

So far all my gear selection issues have always been down to cable adjustment. 

Link to comment
Share on other sites

Sooooo…. Thanks to electro-boy and evoraBob…

I adjusted the left to right selector cable … 3 turns out… all good for 1st - 6th gear .. but nothing in reverse… when I say nothing … it wouldn’t push into gear.

then I tried 3 turns in … just to feel the difference… result …  reverse selects 1st gear …  so back to the original problem.

then I went 3 turns back out .. I.e. back to where it was … and hey presto … reverse selects fine… as do all the other gears.    

 I think something must be sticking at the gearbox end.., and messing with it dislodged it…  maybe … not sure if I trust it is fixed !!!!

thoughts ??   Is there a way to lube the cables etc .. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...