free hit
counters
Immobiliser issue - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums - Official Lotus Community Partner Jump to content


IGNORED

Immobiliser issue


Recommended Posts

On thursday my elise s2 would not start because my key fob failed to turn the immobiliser off.  I just tried the emergency system to get the car started but this seems to have made it worse.

 

the normal red light is now not flashing.  But still will not start.

also i found that when i was going through the pin code sequence the red light was also not flashing the only red

light flashing was the seat belt light so i used that for the pin.  Should it have been the normal res light for the alarm and why would this light stop flashing?

 

any ideas or help i would be grateful.

 

 

All the Best

Greg

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.

If anyone knows about how the emergency reset was supposed to work.  Please read my about comment and feedback it be good to know what the issue is.

 

so i can get my car running i have bypassed the immobiliser and will disconnect the alarm system.  I wanted to keep the old system intact so i have bypassed without cutting wires.  This is for anyone else who has similar problems and wants to get around the issue.  Let me know and i can tell you what i did.
 

what i would like to know is if the immobiliser is fixable and who i should talk to about it.  My car is garaged so its safe but future owners might need the immobiliser to be working.  Any thoughts?

All the Best

Greg

Link to comment
Share on other sites

Greg, is there anything in the manual about the reset?

I'd be popping to your local car alarm outfit and getting them to take a peek... They're usually pretty generic so they should be able to get to the bottom of the issue. 

  • Like 1

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

  • 2 weeks later...

Thanks Bibs.  When I take my car to Maidstone sports cars for a service and MOT I will speak to them about it.  Having it now bypassed all is working well.  But it would be good to get it working as it should.  Anyway thanks for the advise.

 

 

All the Best

Greg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...