free hit
counters
ODD MISSFIRE - why me! - Engine/Ancilliaries - The Lotus Forums #ForTheOwners Jump to content


ODD MISSFIRE - why me!


MGFCrasher

Recommended Posts

Hi,

I have checked the other listings and couldnt find quite the same thing so I apologise in advance if it has been covered!!

My car has been off the road sometime.MOT'd yeaterday no problem.Has developed a misfire.

Blip the throttle and it clears

It happens at any consistent throttle speed.Then when it is depressed further the car fumbles and then clears and slings you like a catapolt. Boost looks normal on the guage.

It feels as if its dropping onto 7 when you use steady throttle but goes back to 8 when the throttles are opened or varied.

I know its difficult to pin down but I though it would clear with a run but I'm now 200 miles from home and its getting worse!!

Could it be a sticking wastegate? or perhaps HT leads.

Its not consistent and when it clears it runs like a train.

Rich sport 350

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 10
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

[

I remeber reading a while back of a similiar problem after a long lay-up. The words of wisdom narrowed a possible culprit being the deterioration of the petrol whilst layed up for a period of time. Seemed the writer had misfire and also stumble!!

Solution used was to get rid of old fuel in the tanks and refuel again...

Link to comment
Share on other sites

Thanks guys,

I too have thought about the fuel.It had 1/4 of a tank left in it. I have put new fuel in this morning and done about 200 miles and it is still there but maybe time will tell.

The plugs I changed 500 miles ago and its been running fine. I did wash it last weekend so I'm wondering if there is damp on one lead.

It seems strange that it picks up as soon as you increase the throttle opening.

I must admit it feels like a spark problem.

Rich

Sport 350

Link to comment
Share on other sites

Rich

FWIW I had a similar problem on my Elise after it had been laid up for nearly a year. The car was laid up oop north and the problem cleared itself up on the 250 mile drive home. Opinion from Sinclaire's was that it was most likely condensation around the plugs which dried up during the drive. Bit odd if your issue is still there 200 miles in.

Cheers

Tim

Link to comment
Share on other sites

Thanks Tim,

I'm hoping its that.It is odd that it seemed fine until I washed it last weekend. I am waiting for the traffic to die down but hopefully the journey home tonight will clear it.

If not I will have the plugs out tomorrow. i will also try the ODB thing to see if it tells me which cylinders are affected.

It could be that I didnt seal the plug covers well enough last time.

Rich

Link to comment
Share on other sites

Well made it home but its now on what feels like 6 cylinders with a metallic sound.

Pretty sure now its nothing cheap....I should have stopped rather than driven on me thinks!!!

Rich

sport 350

Link to comment
Share on other sites

OK..then take the compression!!

Thanks Tim,

I'm hoping its that.It is odd that it seemed fine until I washed it last weekend. I am waiting for the traffic to die down but hopefully the journey home tonight will clear it.

If not I will have the plugs out tomorrow. i will also try the ODB thing to see if it tells me which cylinders are affected.

It could be that I didnt seal the plug covers well enough last time.

Rich

Link to comment
Share on other sites

Hi,

I have checked the other listings and couldnt find quite the same thing so I apologise in advance if it has been covered!!

My car has been off the road sometime.MOT'd yeaterday no problem.Has developed a misfire.

Blip the throttle and it clears

It happens at any consistent throttle speed.Then when it is depressed further the car fumbles and then clears and slings you like a catapolt. Boost looks normal on the guage.

It feels as if its dropping onto 7 when you use steady throttle but goes back to 8 when the throttles are opened or varied.

I know its difficult to pin down but I though it would clear with a run but I'm now 200 miles from home and its getting worse!!

Could it be a sticking wastegate? or perhaps HT leads.

Its not consistent and when it clears it runs like a train.

Rich sport 350

Richard, you description sounds like the problem ive had on mine some weeks before ( as sayd in other post). It was the problem that the ECM could not reat the real pressure from plenum. The tiny little rubber pipe that is conectet to the plenum/trottle boddy and holds the red pipe was brittle... . It was not fallen off and looks serios from outside, but as i disconectet the plenum to investigate injectors and so on.. and was on the way to pull it off, it falls in parts and shows a big gab alongside. The car has had same problems: poor idle (with " US-smal block sound") an shaking/missfire at constant speed. Any time i accelerate it waits for a moment and than it kicks in the back accelerates like a rocket. I had to lift the trottle to clear the shaking under constant speed but it came also under lower trottle, as long as i drove it constant speed.

Edit: i am to late?? You have now real mecanical problems ? sounds not good, hope it goes well foward... :D

Edited by G

*********************************************************************

to name the things if I see them, that's what I call integrity..

*********************************************************************

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...