free hit
counters
Stalling at Idle & Low Boost - Engine/Ancilliaries - The Lotus Forums Jump to content
Sign in to follow this  
Gav

Stalling at Idle & Low Boost

Recommended Posts

Hi All,

My car's not been worked on lately so has decided to start playing up!! :crybaby:

When idling the rpm drops to <500rpm then picks up, then drops, this repeats every sec and eventually it dies. Fires up normally though. And the last time I took it out, the boost guage didn't seem to go up as normal - struggled to get it above .5 bar - normally booting it in second will get it near to 1.

I looked about with the TECH1 and the BARO sensor was reading ~760mBAR - my knowledge of the physics is not great but shouldn't it be about 1000mBAR???

Would this affect idle and boost??

Reading other threads seams teh IAC would be a good place to look as well......

Any advice very welcome

Ta

Gav

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

I agree that the BARO should be reading about 1000mbar. Have you got any error codes logged? There is a sanity check where the ECU compares the BARO reading with the MAP before starting the engine. If the two do not agree (variance >50mbar) on the atmospheric pressure you get the error code P1106 logged.

Regards,

Peter.

Hi All,

My car's not been worked on lately so has decided to start playing up!! :crybaby:

When idling the rpm drops to <500rpm then picks up, then drops, this repeats every sec and eventually it dies. Fires up normally though. And the last time I took it out, the boost guage didn't seem to go up as normal - struggled to get it above .5 bar - normally booting it in second will get it near to 1.

I looked about with the TECH1 and the BARO sensor was reading ~760mBAR - my knowledge of the physics is not great but shouldn't it be about 1000mBAR???

Would this affect idle and boost??

Reading other threads seams teh IAC would be a good place to look as well......

Any advice very welcome

Ta

Gav

Share this post


Link to post
Share on other sites

Hi Gav,

The irratic idling is the very well known idle-not-learned-properly-issue. This will cure itself after some days with normal driving. Please dont help keep it from stalling by pressing the trottle, otherwise the symptom will get worse and worse. If it wants to die, let it die and just restart without pressing the throttle. You will see that after some time (days) it has learned the idle properly ...

BARO 760mBAR is a bit on the low side, but I dont believe that this is a problem.

BTW, a standard V8 will not give more than 0.75 bar boost. Most V8 are even lower ...

Why is yours boosting 1 BAR ???? This is way too much for a stock V8. It even is a lot for a modified one ... IMHO you have a problem with not properly adjusted wastegate capsules and/or maybe one or both are sticking closed. Please check this ASAP because its quite dangerous.

Cheers

Marcus


Marcus

Share this post


Link to post
Share on other sites

Check the easy part first....

Check if any of the hoses is leaking. Check the clamps, hose cracks, any vacuum leaks, Check the red hose, intake hose too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...