free hit
counters
Electric Window Only Works When Door Open! - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC - The Lotus Forums Jump to content


Electric Window Only Works When Door Open!


Recommended Posts

Any one got any ideas. My S1's window only works when the door's open. The wires at the joint are all ok. Is it possible the door mechanism is shorting something out in side the door.

Mark

Edited by winners

Look what Q's brought us. Isn't it nice!

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 10
  • Created
  • Last Reply

Top Posters In This Topic

Mark,

How about a break in the wire between the door shut. Open the door, and wth the ignition on and window switch operated, move the wiring harness around where it exits between the front of the door and the bodyshell.

Trevor.

I'll get around to it at some point.

Link to post
Share on other sites

I agree with Trevor, the only thing I'd add is that it could be the earth wire that's broken, never making contact (irrespective of how you bend the wire), but the door check mechanism may be providing you with the earth you're missing.

I'd simply test the wires with the door panel off and door closed.

Andy

Link to post
Share on other sites

Or check that the window frame isn't bending so much that when the door's shut the angle of the frame is stopping the window from sliding. My drives winedow winds perfectly when the door is shut becuse the frame is at the correct angle. With the door open the glass sticks out and won't slot intot he frame at the top.

Pete

Pete '79 S2

LEW Miss September 2009

Link to post
Share on other sites

Hey Mark,

Your not alone, even us high tech boys with the S4's get this problem. My car has exactly the same probelm out of nowhere. I posted in the Stevens Tech forum about this some time ago without a solution as yet. Im in the process of fitting a new c/c rad and front end at present. But I dug out the wiring diagrams for mine the other night to have another go at it.

Ill keep an eye on your progress and let you know if turns up for me in case its of any use, if you haven't got it fixed by then.

Good Luck!

Link to post
Share on other sites

Did you try Andy's idea and run a seperate earth from the bonding to the battery and try it?

Trevor

I'll get around to it at some point.

Link to post
Share on other sites

I dont know if this applies but I got the wiring diagram for my S4 for the windows and spoke to an auto-elec. He says that the most likely thing to cause this problem is a failure of the logic module that is shown on the wiring diagram. I've been through the parts and service manual but I cant find any reference to this. I'm going to post in the Stevens forum in a sec to see if anyone knows what part this is. If nothing turns up I'll give the Lotus Helpline a try.

Link to post
Share on other sites

Don't think the S1 had a logic module. I had the same problem on my S2. Peeled back the insulation on the wires going to the door and found one had been damaged against the hinge. Laid in a new piece of wire and it's all good now.

S4 Elan, Elan +2S, Federal-spec, World Championship Edition S2 Esprit #42, S1 Elise, Excel SE

 

Link to post
Share on other sites

Bent/out of allignment window frame is a good reply here. <_<

My drivers side frame is not straight, and if the edge of the glass is not

lubed up then it does not move either. All supplies are fine, it's purely down

to the action of the window sliding in the frame.

I could change every electrical component listed here and it would be exactly

the same, i'd just be a bit poorer. I just give my window a helping hand, not high

tech, but have not got around to doing any more.

:rant:

Edited by Paul C
Link to post
Share on other sites
  • 2 weeks later...

Try turning on the ignition and holding the window switch to get the window to go up or down depending where it is and open or close the door slowly and see where the window starts or stops moving. If it only stops when the door is fully shut, I would go for the frame alignment. If it starts to move when the door is already away from the seals, I would suspect the wires.

S4 Elan, Elan +2S, Federal-spec, World Championship Edition S2 Esprit #42, S1 Elise, Excel SE

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...