free hit
counters
Stalling at idle - Engine/Ancilliaries - The Lotus Forums Jump to content
Sign in to follow this  
kmcmouse

Stalling at idle

Recommended Posts


Upgrade today to remove Google ads and support TLF.

Hi Paul,

My V8 was doing the same thing. LotusSport diagnosed the fault as the idle air control valve. It is back at Hethel now and I will pick it up when I get home on the 23rd. I will keep you posted.


AEG-banner.jpg

Share this post


Link to post
Share on other sites

Have you changed fuel recently? Reset the ECU? Are you helping it not stall or letting it stall? If you let it stall, it will remember why it did it and not do it next time but if you help it, it will retain the fault.


88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Share this post


Link to post
Share on other sites
Have you changed fuel recently? Reset the ECU? Are you helping it not stall or letting it stall? If you let it stall, it will remember why it did it and not do it next time but if you help it, it will retain the fault.

I let it stall but it has not learned...Bad car!!!! I have not changed fuel and the car runs fine except when I slow to a stop, then it stalls. If I drive the car gently, which is hard to do, it does not seem as prone to stalling. It does so more coming off a bit of throttle.

Share this post


Link to post
Share on other sites

I had this happen a couple times to me this evening as well. It was weird was a jumpy idle when coming to a stop and the odd time stalled, other times it just took a couple of seconds and then the idle smoothed somewhat. Turned the AC on and then no issues whatsoever, perfectly sat at 1k rpm.

Share this post


Link to post
Share on other sites

It's the IAC valve, they fail just as you describe. Unfortunately the plenum has to come off to replace it, and don't bother trying to clean it up, just replace it or you'll become an expert in plenum removal :)


Paddle Faster, I hear Banjos!

Share this post


Link to post
Share on other sites

Sound like the same problem I am having even after I reset the ECM. How much does replacing the IAC valve cost? Would this also make the check engine light come on?

Share this post


Link to post
Share on other sites

Welcome to the site Tallic! As mentioned above, the IAC is beneath the plenum. While the part itself is not too bad, getting to it can be a pain. While you are there, go ahead and replace your plug wires as well since they also run under the plenum.

Share this post


Link to post
Share on other sites
Welcome to the site Tallic! As mentioned above, the IAC is beneath the plenum. While the part itself is not too bad, getting to it can be a pain. While you are there, go ahead and replace your plug wires as well since they also run under the plenum.

I agree... go thru the ECU relearn process and see if that works... if not then it is most likely the IAC. While the plenum is off check the coils and replace the sparkplug wires. I also recommend getting new plenum gaskets (they are only a few bucks).

JoeyO

2001 V8

Edited by joeyoesprit

JoeyO

2001 V8 - Silver

2007 Ducati 1098

Share this post


Link to post
Share on other sites

Hi yeah i agree with above but also when i changed mine i found that the plastic pipe to the charcoal filter had perished witha massive hole in it which also wasnt helping matters! so check this whilst plenum is off and repipe if necessary right upto cannister under rear n/s wheelarch !!

Share this post


Link to post
Share on other sites
Hi yeah i agree with above but also when i changed mine i found that the plastic pipe to the charcoal filter had perished witha massive hole in it which also wasnt helping matters! so check this whilst plenum is off and repipe if necessary right upto cannister under rear n/s wheelarch !!

I still have the P0442 error - Evap small leak. I wonder if this could be my leak. Which hose are you talking about? Where was the hole in the hose (under the plenum).

JoeyO

2001 V8


JoeyO

2001 V8 - Silver

2007 Ducati 1098

Share this post


Link to post
Share on other sites

Mine was throwing the same code as well. As soon as the engine goes back in, the shop is going to connect it to a smoke machine to trace the leak down.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...