free hit
counters
Cool S4 - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC - The Lotus Forums - Official Lotus Community Partner Jump to content


IGNORED

Cool S4


Recommended Posts

As winter approaches and we Newcastle people begin to wear warm clothing (a thin shirt?)I have found the S4 heater is not what it used to be. My workshop manual is missing the heat and vent section so I need a few clues. Anyone had any heater problems on an S4? Where is the heater control valve hidden? How is it activated?

Any help will be much appreciated.

Thanks

Geoff Moat S4

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Hi geoff,

I had similar problems with my V8. On time it was a solenoid valve over left hand tank which opens the diverter valve to let hot water into the cabin.

First thing to check is to see if you are getting hot water into your cabin.

On my V8 (which may be different to your S4), look under the driver's side footwell towards the left past the level to the bonnet. The is a 19mm black water pipe going into side of heater. Check this to see if it's hot. If it is then you have one of two problems. 1. Air lock in your water system or 2. Your cable controlling temperature has snapped.

The first happened to my V8 a few weeks back and all I had to do is squeeze pipe several times rapidly. I confirmed this by bleeding system and some aur bubbles came out. The latter happened to my S4s which will be the same as your S4. The cable is like a bicycle cable except the inner is a solid wire so it can push a level as well as pull. This is held in place on a clamp and end had snapped. It was an easy fix, take heater panel off. Disconnect the outer clamp and pull cable through the front. Cut back the outer cable to extend the distance between the two. You can use the snapped piece to work out how much of the outer cable you need to cut back. Reconnect and refit heater fascia.

If your heater water pipe is cold then let me know and I'll will hopefully point you in the right direction.

Dave Walters

Link to comment
Share on other sites

I had heater problems with my '89 SE. The vacuum-actuated flapper valves were not moving and the airflow wasn't flowing to the right places (i.e. over the heat exchanger). Some vacuum tubing had come adrift in the driver's footwell. Easy fix, but it took me a while to figure out what was wrong.

To check to see if you have any vacuum at all going to the heater controls, start the car, put your aircon/heater controls to anything but recirculate, open the bonnet and make sure the (long racetrack-shaped) flapper valve directly under the windscreen is open. Normally it is closed when the engine is not running.

Moving the aircon/heater controls operates cables, cams and small needle valves. These direct the vacuum to vacuum-operated actuators which open flapper valves. To see the cables, cams and small valves in action, you have to pull out the radio and/or the aircon/heater control panel (as suggested in the previous post). However, to really understand the operation, you may need to spend a few hours reading the Lotus Service manuals (they have a lot of detail, but can still be confusing). Note that some electronic manuals floating around on the internet don't appear to have the chapter on this subject.

Cheers.

Ian.

Edited by Qavion
Link to comment
Share on other sites

Thanks chaps

It looks as though I will have to don my gynaecology gear and poke around under the driver's side footwell. I had a bad feeling that Lotus used vacuum operated bits as well as cables.

I will try out your suggestions and see what happens.

Cheers

Geoff

Link to comment
Share on other sites

hello geoff. i had the heater go cold on my s4, i had caught one of the thin vac lines in the engine bay (look on the back wall) whilst i was doing something and had pulled it out of an elbow and only got cold air. check in there could be a quick fix

It's Oogies turn to boogie

Link to comment
Share on other sites

Dave, Garry and I spent probably 40 hours fixing the heater system in the S4... The heater controls are operated by the (in my opinion... way too small) electric vacuum pump in the luggage bay behind the coolant bottle.... from there the vacuum is distributed to the Exhaust back pressure valve, idle air control and the heater system. So... all the connections are solid plastic tube to rubber elbow/tee. The rubber elbows and tees dry and crack over time and should be replaced by regular silicone vacuum hose to stop this from re-occuring. The other thing to check out is the Exhaust back pressure valve setup and the idle control valve... if either one of them leaks... you'll lose enough vacuum to have no heater control at all... one VERY small leak in that system and it will fail.

Modifying esprit's.. now that's fun..

PS... I AM NOT A CERTIFIED MECHANIC.. I Have chosen to help those in need, in the past and must not be construed as being a certified technician.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...