free hit
counters
Front Suspention - Suspension/Brakes/Wheels/Hubs/Steering/Geo - The Lotus Forums #ForTheOwners Jump to content


Front Suspention


Recommended Posts

Hi,

I have a 1999 Sport 350. I am getting a few 'clunks' when going up driveways etc front the front. It sounds like suspention bushes to me but when i inspected them they all look ok and intact. Are there any usual suspects in this senario ? I also checked the ball joints with a lever and couldnt get any movement out of them.

I plan on checking the tension on all the mounts and bushes before i get it back on the ground but any advice would be appreciated. Can the bushes still clunk without looking perished?

Nick

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Most bushes are under tension so you'll not be able to move and check them for slack by hand.

Sounds like wear though, so it's maybe time for a full overhaul.

It's not a massive job, quite enjoyable really and it'll tighten things up nicely.

Link to comment
Share on other sites

:) Mine clunks slightly and occasionally and it was all brand new a year ago. It only happens on sudden drops such as after a pain in the ar....sorry, speed cushion or to be totally PC, traffic calming measure. Sometimes it happens under sudden braking and if I do get a clunk it is usually after not driving the car for a few days. Could it be Kack on the discs through not using it for a few days?

Incidentally, for no prize at all, does anyone know where the word "Kack" comes from?

By the way, my car has the new suspension all round and despite a huge change in performance, these very occasional clunks are no different. This is one of the reasons I wonder if it is the brakes rather than bush or bearing.

Link to comment
Share on other sites

Interestingly I had the same symptoms too - and the suspension and geo was all new 18 months ago.

I realise the V8 is a little different but overall the concepts are the same. I went through the MOT and the tester and I went over the lot with pry bars and found nothing.

Then changed the wheel bearings on one side (because the clunk only got going when the car was warm) and the clunk has gone. The bearing coming out was black but looked ok.

Maybe worth a look?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...