free hit
counters
oil pump removal - Engine/Ancilliaries - The Lotus Forums Jump to content


Recommended Posts

for several weeks now when I start the car it takes and seem to becoming a longer time for the oil pressure gauge to show a read above 0. I use to start it and the pressure would come right up. So I changed the oil hoping that maybe the filter was clogged, well that didn't help. So I am thinking that the oil pump is going out car has 54xxx miles. Does this sound correct? thanks jim

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

you say the oilve (almost certanly the oilve ) what is oilve is this a type o? jp and thanks for the information. The oil pump look like its hard to get too, it looks tight. I am good around the car, as I changed out clutch last year. But then it was easy to get to once you took out boot floor. jim

Link to post
Share on other sites

the oilve is a plastic (hard not rubber) seal that goes over the end of the steel pickup pipe and forms an air tight seal between the picup pipe and the block it is shown on 40.01A of the parts manuals. if this has failed your oil pressure will take an age to come up as the pump is sucking oil and air... do not revv your engine to get the pressure to build quicker as little or no pressure at the bearings will cause instant damage anything above idle

you ought to be able to change this in situe but as with most things it woud be easier with the engine out...

Link to post
Share on other sites

I think Mark is talking about the OLIVE, which is a plastic fitting that seals the pickup tube to the receiver inside the block as it goes up to the oiling system. Oil pressure can also be low due to worn big end bearings as was my problem. Not sure if 54XXX miles is normal for an oil pump rotor and gerator to get out of spec but possible. Mine had 89XXX miles on it when I pulled the engine out and the pump internals looked perfect damn near. You may consider a big end bearing refresh to save yourself from what I just got done with!

89 White Esprit SE

...a few little upgrades....

93 RX7.....Silverstone

....slightly modded...Muahaha...

New Addition:

1990 300ZX TT......Hmmm

Link to post
Share on other sites

sorry my dodgy spelling... i doubt shells will be the issue as the oil pressure is taking a long time to come up, where as with worn shells you will just have low pressure...

finnished running your old girl in yet artie?

Link to post
Share on other sites

No Mate, I only managed about 80 miles on her yesterday and it snowed today! Hoping to drive some this weekend! She's dreamy! Good luck with your issue, hope it's a simple fix.

Artie

89 White Esprit SE

...a few little upgrades....

93 RX7.....Silverstone

....slightly modded...Muahaha...

New Addition:

1990 300ZX TT......Hmmm

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...