free hit
1990 Esprit Turbo SE - Engine/Ancilliaries - The Lotus Forums #ForTheOwners Jump to content

1990 Esprit Turbo SE


Recommended Posts

Hi chaps, I'm totally new to this and am wondering whether you guys have any advice.

I've just bought a 1990 Esprit Turbo SE and it has an annoying misfire at low revs/low throttle opening. It will tick over after start-up for about 10-15 secs then becomes lumpy and stalls.

If you pump the throttle however, it will pop and bang and eventually rev nicely over 3000rpm (A real pig around town, but almost manageable on a run).

There is a strong smell of unburnt fuel and immense backfires when it eventually gets going, so I think the fuel is getting through ok.

On a run it will occasionally smooth out and tick over nicely and run how it should, but prolonged periods of low-rev driving (below 3000rpm) has it playing up again.

The 'Engine Check' light comes on intermittently, but only for a few seconds and may not come on at all for periods of say, half an hour. And when I bought the car, the 'Low Coolant' light for the chargecooler was on.

I am in the process of replacing the chargecooler pump impellor as this was shot and the circuit was dry, so there was no cooling taking place. And I have replaced one of the fuel filler caps as one was missing (I don't know whether the tanks 'pressure-up' for fuel delivery, but have replaced it anyway).

The engine has good oil pressure, and doesn't overheat (the 'low coolant' light seems only to refer to the chargecooler circuit).

To me, the problem sounds 'electrical'. Though this doesn't rule much out as the entire vehicle is governed by more electrical gadgetry than landed man on the moon.

Could it be a possible problem with the Lambda sensor? Or maybe a dodgy IAC valve? Any ideas would be greatly appreciated.



Link to comment
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 25
  • Created
  • Last Reply

Top Posters In This Topic

There's a guy called Bibs going to be on here shortly telling you to get a copy of "Freescan" and some interface cables, which plug conveniently into your car. Part with a couple of quid, it'll tell you exactly what the problem is.

If he takes too long he's the boss so you can reach him through site administration. Good luck with the car, like the colour.


Life is like a sewer, what you get out of it, depends on what you put into it. (Tom Leahrer)

Link to comment
Share on other sites

Thanks Roger, I've just been reading a thread about error codes and placing a wire between teminals A and B on the ALDL connector. I didn't realize this was possible without the freescan equipment. Interesting stuff.

Link to comment
Share on other sites


This actually looks like you are in the limp-home-mode .... I would suspect that the O2-sensor is faulty and/or the MemCal or Chip is faulty ...

What you are experiencing is the fact that the very first seconds up to one minute the engine is running on fixed tables and is not using the sensors/ECM (= open loop mode). Once the engine gets warm it will switch into closed loop mode and thats exactly when yours is not behaving well ...

Please check your O2-sensor (and wiring) and please check if your ECU/MemCal is doing fine.




Link to comment
Share on other sites


If its your O2 sensor only go for a Lotus original not an aftermarket. Umpteen people have tried and have concluded that the OE item is the best for the job.

Could also be coil pack related, see other threads in this section.

Is you car graphite grey by the way, it looks good.

Edited by mangel
Link to comment
Share on other sites

Hi Mangel, Thanks for your advice.

The log book says my car is metallic blue, but I agree with you it looks like graphite. I don't think it's a respray as it's got all the original stickers etc, under the bonnet (front), including the paint code. I must admit, I haven't referenced the official colour description yet. Maybe someone out there can save me the trouble?

Link to comment
Share on other sites

Have you done the freescan yet? Did you buy it doing this? who from?

Get an electric chargecooler pump too if you haven't already started on the old one.

Love an SE.

2009 World Singstar Champion

No I don't like the Europa, Evora or Exos.

"Like a cockmonkey with 3 cocks."


Link to comment
Share on other sites

if there is fuel smell could be coil mine smelt of it and eventually i found that the #2 (coil side) was corroded and not sending any spark, could be worth looking at the condition of the coil terminals if they very green that could be the problem area 4x5.5mm bolts. if you got any bills with teh car have alook through them may help eliminate other things before getting dirty

It's Oogies turn to boogie

Link to comment
Share on other sites

Also check your MAP sensor. Make sure the electrical plug is in good condition and making contact and check the pressure line that goes to it from the intake manifold. The sensor is located under the cover behind the right hand 1/4 window.

1995 S4s

Link to comment
Share on other sites

Thanks guys,

Just picked the chargecooler impellor up from the shop. Didn't realize all you guys were vouching for the electrical pump - too late now, but nevermind. When this one crumbles to pieces I'll do the sensible thing.

Haven't tried a diagnostic yet, as the engine is still in bits. But am hoping to get it done this pm.

Oh yeah, I haven't got the freescan gear so I'm trying the paperclip in the ALDL socket method that I've seen described. I'll let you know if I can make head or tail of the flashing lights.

Here's hoping...

Link to comment
Share on other sites

Hi Andrew,

Just seen your thread after being away from the forum for a week or so while moveing back to the UK. I remember the car from e-bay a few weeks back. Looked like a good deal, even if you have some gremlins to sort out first. It has new fuel tanks dosent it? Is the ride height OK, it looked a bit high from the e-bay pictures if I recall correctly.

Where do you live, there could well be some one in your locality with Freescan who could come over and run a check. Although the error codes give useful clues, Freescan tells the full story and will help get to the route cause very quickly.

Good luck


Link to comment
Share on other sites

Hi Malc,

Yes, it's the same car. I don't know about ride height as I have no experience of Esprits. But then I thought the car was quick, even though I recently found out it was running in 'Limp Home' mode. Can't wait to get it sorted and find out how great these things really are.

I've just put the chargecooler pump back together and had the engine running to do a check, but because I've had the battery disconnected the ECU seems to have 'forgotten' all the errors. I don't know how long it takes to re-learn but I've had it running for a couple of minutes and it still only registers a Code 12.

I agree, it would be great if there was someone local with the Freescan equipment. I live in Dereham, Norfolk, if there are any takers.

Oh, and to answer Mangel's previous question, the Paint Code is IAJB Steel Blue.

Link to comment
Share on other sites

Took the car for a spin today (for at least half an hour), in an attempt to get some errors logged.

Still the annoying misfire at low revs after startup.

Unable to get the 'Check Engine' light to appear, no matter how hard I tried. It used to come on prior to my fixing the chargecooler pump, yet I still expected to see it with the persistent misfire problem. But nothing.

When I got home I bridged terminals A and B, but still got nothing but a code 12. No error codes at all.

Does this mean that my ECU/Memcal is shot?

Any ideas?

Link to comment
Share on other sites

my s4 was similar to this, after posting a free scan log it was looking like the memcal but turned out to be one of the terminals on the coil had corroded away inside the coil the terminals were very green so i used a dremmel and ground out the covering it had rotted inside the covering and had corroded through where the coil connects to the spade terminal. may be worth taking them off and looking at the terminals and the earthing

remove the x4 5.5mm bolts the bottom two earth the coils you have to feel to find these once removed take them off the backing plate, taking care not to snap the spade connectors. if there is alot of green in there it could be that its beginning to fail. if not then at least you have discounted one more item. you can also swap them over. if you are stuck i have the spare coil (that was still ok) when i replaced mine

It's Oogies turn to boogie

Link to comment
Share on other sites

Cheers mate,

To be honest, I'll try anything at this point.

One thing I forgot to mention though was that when I linked terminals A and B (using the bodgy paperclip method), not only did I get a constant Code 12 and no errors - but the cooling fans ran also.

Is this normal, or is there something more sinister going on?

Link to comment
Share on other sites

Fans on all the time is either your aircon turned on or fried ECU I'm afraid. Call 01953 608000 and ask for Dave Massey in Technical, tell him Bibs sent you and ask him his opinion. :wub:

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

Hi Chaps,

I have a similar 1990 Model [in Red] and found one key point - the HT leads that look nice are actually carbon thread type that go high resistance over time (2 of mine read over 30M ohms)

This will lead to a weak spark - I had lumpy tickover and found number 3 was not firing, if left alone can possibly damage the coil packs.

Note: As the coils work in a 'wasted spark' mode, if one lead is bad it can affect the other plug 1 & 4 or 2 & 3.

The other thing to check is the rubber connections generally & to the MAP sensor in the wing...


Steve :wub:

Link to comment
Share on other sites

A quick update -

Have spoken to Dave Massey (in technical) as suggested by Bibs. He's pointed me in the direction of the Exhaust Pressure valve thing, and the throttle jack.

Investigations showed the Exhaust valve to be jammed open (as recommended by almost everyone as far as I can tell) and the vac pipe going back to the solenoid to be blanked off. However, the throttle jack is still in position and the vac pipe to this is still in place.

I'm hoping this might be the cause of my troubles.

I'm going to attempt removing this today and blanking the vac pipe as described on the Australian Esprit Forum.

Here's hoping...

Link to comment
Share on other sites

Thanks Jim,

You're right, I've been messing around all day and it's made no difference.

I've been in contact with a guy who is going to let me run a freescan some time soon, so hopefully I'll shortly have the problem diagnosed.

One thing I have noticed though, the problem seems to be directly related to throttle opening. Even at revs below 3000 when the misfire is apparent, as soon as you depress the throttle it splutters up to about 2500 then revs up without missing a beat. Okay if you want to raz all over the place, but annoying nontheless.

This leads me to thinking that the coils are ok, as a misfire would surely be apparent all the time if not?

I'll let you know the results of the freescan as soon as...

Link to comment
Share on other sites

Well, hopefully (run out to the Broads in Norfolk should soon confirm) we have a happy Esprit owner. One genuine O2 sensor later and the car seems to be running fine. Few things will help that, such as correctly sealing exhaust.

Andy (who just happened to have a new Lotus sensor sitting on my shelves)

Link to comment
Share on other sites

!!!! Andy C fixed my 'Spree. !!!

Wow, what a difference an experienced eye makes.

Just to update everybody - I'd recently bought a car with a persistent misfire at low revs/low throttle opening, and a faulty chargecooler impellor. So, to begin my repairs in no particular order, I disconnected the battery and started by sorting out the chargecooler.

With this done, I proceeded with bridging terminals A and B on the ALDL connector to try and retrieve some error codes.

And to my dismay...nothing.

In disconnecting the battery, I had inadvertently reset my ECU.

I had assumed that several minutes of driving would 're-educate' the ECU, but a full two hours or more were needed before the 'Check Engine' light appeared once more.

...By which time my car was sitting in the driveway of a certain Mr Andy Clements.

He'd already spotted the dubious aftermarket oxygen sensor, and was just about to get on his way to his very own Lotus Parts facility nearby, when we noticed the Code 13 Error flashing on the dash.

His doubts were thus confirmed.

All that remains to be said, is a huge thanks to Andy for the experienced eye and great deal of help when my car needed it most.

And to reiterate what so many of you have already said...'STAY AWAY FROM THESE DODGY NON-GENUINE SENSORS!!!!!!'

And thanks to all that have contributed in this thread.

Cheers guys.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Upgrade today to remove Google ads and support TLF.

  • Create New...