free hit
counters
Alarm issue - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC - The Lotus Forums Jump to content
Sign in to follow this  
M3S2k

Alarm issue

Recommended Posts

So today I took the car out for a drive to my friends place. Locked the car while there, came out a 5-6 hours later, unlocked the car and drove home. Now when i got home and tried to lock the car the, the blinkers flash twice (which I believe is normal), but right after the buzzer sounds. Tried locking and unlocking a couple of times. Opened and closed the doors and the rear hatch, but still doing the same thing. Anyone had this problem occur before? Any ideas? Any info would be greatly appreciated as I'd love to be able to lock the car when I go out. Oh, I have the factory alarm.

Steve

Edited by M3S2k

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

After you close the doors and before you try to arm the alarm, do you get any flashing lights on the indicator LED on the dash? It sounds to me like one of your pin switches aren't closing making the alarm think something is still open. Possibly check to make sure the front hood is closed properly as well.

Share this post


Link to post
Share on other sites

Thanks for the info. Low and behold it was the front hood trigger. Went around disconnecting the triggers until I found the one that was causing the problem. Simply moved it in and out a bunch of times and now its working fine again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×