free hit
counters
Free V8 OBDII Scan Tool - Page 5 - ECU/OBDII - The Lotus Forums #ForTheOwners Jump to content


Free V8 OBDII Scan Tool


peter_england99

Recommended Posts


Upgrade today to remove Google ads and support TLF.

sorry I didn't make myself clear.  I have the scan software thanks, but when I try to download the usb drivers from http://www.elm327.com/soft/ they failed to download.  I was hoping someone might have a copy 

Link to comment
Share on other sites

  • 2 months later...

I cant get it to work on a windows 8 or Windows 10 machine. Has anyone successfully gotten the software to work on a Windows 8 or 10? I dont think its the ELM because I can use it on other cars with other software. Thanks

'03.5 Final Edition Esprit ~ 5.7lbs/hp

mildly modded - 430rwhp, 353rwtq

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
On 11/08/2018 at 15:59, LotuStuart said:

Are you sure you need drivers?

do you have a lead? They usually come with drivers but windows 7 didn't need any when I plugged my lead in. 

Just for the record, I suspect the windows version was XP that I got to work and NOT Windows 7. That's not to say W7 wont work, but I was switching between versions at the time but on looking back I think i used XP to get a result.

Link to comment
Share on other sites

  • 9 months later...

Hi

Thanks Peter for this tool.

I can't get it to read anything but volts?

i have tried windows 10 and 8 

it detects the ELM unit and green data light is flickering away..... all I get is a live reading of voltage ?

What am I doing wrong?

thanks as always......

Link to comment
Share on other sites

Still can't get it to work - tried windows 10, 8, 7 and XP 

on windows 10 I get closest - but still a long way off!   It recognises the ELM327 unit but all I get is a live voltage readings and the green light on the ELM module flashes.  There is a counter that counts down from about 250 in the bottom left box. 

All the other operating systems I only get the counter going down and nothing else.

Any suggestions?   Any other scan tools I can use with the 2000 V8 ?

i suspect my drivers might be the problem - anyone suggest a USB driver for the ELM327 and XP? 

Link to comment
Share on other sites

Check out my earlier post regarding drivers. I had problems with a work-related project using the same CP-102 driver.

I’m ‘between’ laptops at the moment so I’m using a Bluetooth OBD from Go Point technology on my iPhone. It doesn’t  have all the cool features of Peter’s software, but it does the job for general poking around.

you can use any generic OBD reader but you need Peters software or the Lotus scan tool to get the manufacturers specific codes. Search for Sanj’s Esprit page. He used to sell the Lotus one.

Good luck!

Link to comment
Share on other sites

2 hours ago, pureguava said:

i suspect my drivers might be the problem - anyone suggest a USB driver for the ELM327 and XP? 

@pureguava have you tried the ELM on another vehicle with a generic OBD reader as per Graham above? Some clone ELMs have a very dodgy MAC address and just don't work.

I do have another driver you could try but it isn't on my current laptop.

I tempted fate...now my Esprit V8 IS in bits...(sob)

Link to comment
Share on other sites

From my earlier post to save searching: ...for those using an ELM327 USB interface, the CP2102 UART driver for Windows XP that comes on the CD (v6.3a) doesn’t work. I installed the Vista version (v6.5) and after a couple of reboots it worked just fine.

Link to comment
Share on other sites

Hi again

still no luck - I plugged it into my 2017 Hilux Ute and it works fine - get all sorts of info ......... but on the esprit all I get is live volts ?!?

i have used other OBD2 interfaces with the Esprit port I am using and they work fine so it's not the port 

Frustrating 

Link to comment
Share on other sites

So, ports are ok, and the software/pc side of things is ok on another vehicle...this is a good sign. Seem to remember that there is a button labeled ‘refresh PIDs’. Have tried pressing it? I’m thinking that the available PIDs may come through to the PC quicker on the regular car than with the Esprit. The software needs this information from the ECU So it can display all the parameters.

Just a hunch. I don’t know exactly how the source code is structured (but would be interested if it can be made available).

Link to comment
Share on other sites

Sorted !  I bought another ELM-327 unit and it's working - so hopefully that helps someone else - if it doesn't work it might be a dodgy ELM-327 unit as others have suggested ! 

 

Thanks again for all the help - Now it works i see my TPS only goes to 31% - could this be why it feels a bit "underwhelming"

  • Like 1
Link to comment
Share on other sites

Glad you got it figured out! Regarding the TPS reading, check your gas pedal. The tang on the side tends to bend backward resulting in less than 100% WOT.

Gmendoza posted a nice fix for this on one of the forums. It sorted mine out. Here are the bits you’ll need:

J-Hook 10-24 UNC thread 3/16" bar

Lock nuts

Washers

Steps:

1. Bend the tang back into place

2. Check for 100% on the TPS

3. Check/adjust throttle cable on the engine

4. Drill pilot and thru hole through the pedal tang

5. Use the j hook to hold the tang into place 

6. Enjoy 100% WOT,

cant locate pix at the moment. Will take a new one and post it later

Good luck. Please post your findings for others!

Graham

image001.jpg

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Hello all,

I have been reading through this thread and the V8 Scan tool sounds great, however, in the latest version of Windows 10, the application installer throws numerous access violations when attempting to write to the System32 directory. Has anyone been able to get this to work on a Windows 10 system or must this be installed only on an earlier release like 7 or 8? 

Thanks very much,

 

MC

4 minutes ago, madconfusion said:

Hello all,

I have been reading through this thread and the V8 Scan tool sounds great, however, in the latest version of Windows 10, the application installer throws numerous access violations when attempting to write to the System32 directory. Has anyone been able to get this to work on a Windows 10 system or must this be installed only on an earlier release like 7 or 8? 

Thanks very much,

 

MC

I stand corrected.  I removed and re-installed and it seems to start now.

 

Cheers.

MC

Link to comment
Share on other sites

  • 7 months later...

I knew it wouldn’t be easy 😂😂

 

i can’t even download the software.  As soon as I run the set up program I’m presented with the following.  It won’t let me ignore it and I can’t get no further.  Not a great start for me 🙈

836E1752-FCC2-4685-8903-9257FB01C571.jpeg

55ABD019-F34E-49CB-A64F-52C5097181AC.jpeg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...