free hit
counters
She's broke, Cap'n! - Fuel System/Carbs - The Lotus Forums Jump to content
Sign in to follow this  
madmezza

She's broke, Cap'n!

Recommended Posts

So, I drive the old girl up the drive so I can heartily smash the living daylights out of an old wooden cabinet at the back of the garage to make a bit of room. Job duly done, all sorts of frustration vented with a hammer, and a big smile on my face I get back in to put her back in the garage (feeling a little guilty for the massive 20 yard trip the old girl's going to do), when... disaster!

No starting. No catching - just turning on the starter motor.

Anyway, I *think* I've got it down to the coil, but I wanted to check logic and get any tips on other failure causes or anything else that I might have missed.

Briefly: Trying to start just floods - no change no matter where the gas pedal is as to whether she fires up or not. Removing a spark plug shows lots of fuel, so I think the fuel pump's OK. Apparently there's no spark (according to a mate who was round giving me a hand), but I haven't had a chance to check the HT plug on the top of the coil as it's in the little box and the bolts are rusted to bugg*ry (what else could I expect?!).

Does this all sound feasable? Can the coil just blow on these things? I'm also thinking the HT lead going into the coil box feels very loose, so it may have just come off - is this a known problem?

Any advice would be appreciated, and it's nice to be back on the forum (been a while since I've visited - life has been stupidly busy recently, but I'm trying to get more time to do things that I enjoy :-) )

Cheers

Rich

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

Madmezza,

Sounds like it is simply flooded. Either leave it until tomorrow by which time it should have dried out a bit or put your foot flat on the floor and try to start it. Whatever you do don't pump the throttle at all or you will make it worse. It should fire eventually if the battery doesn't go flat first. there are other ways but try that first.

Trevor.


I'll get around to it at some point.

Share this post


Link to post
Share on other sites

I actually did this a couple of weeks back, and have since tried on the day, on the day after, and yesterday when I thought I'd just check that she hadn't run out of fuel (stuck another 7 litres in and tried again). I've tried turning with full gas and no gas for up to about 30 seconds, but absolutely no change or hint of starting (to be honest, in normal conditions it can take 10 seconds or so of turning to start).

Cheers for the reply anyway.

Share this post


Link to post
Share on other sites

Check for a spark...if you take a plug out and rest it on the top of the engine, then crank her over you should see a spark at the plug points. You could also stuff your LEFt hand under the carbs and pull out the lead from the coil to the distributor...then crank and you should get sparks from that lead to ground..ideally, don't have it next to the carbs!! The lead into the spark box shouldn't be too loose...does it pull out, if you havr no sparks? Don't try TOO hard, but if it has come out of the coil it should be pretty obvious. The other thing that causes lack of sparks is the connector in the lead to the distributor...these corrode and can stop the system triggering, thus no sparks. It does sound like you have no ignition..it's a matter of working logically through the system. Good luck...!


Scientists investigate that which already is; Engineers create that which has never been." - Albert Einstein

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...