free hit
counters
New TLF website - Forum Info & Help - The Lotus Forums - Lotus Community Partner #ForTheOwners Jump to content


IGNORED

New TLF website


Bibs

Recommended Posts

http://www.thelotusforums.com/

All of our websites (Esprit, 2Eleven and Evora) now go to this site initially so you can then either look at our associated sites or visit the forum you want to.

I think it's cool, looks nice and is functional and I'm trying to keep it simple to use and navigate but useful too. Thoughts?

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.

Nicey :)

Caught between a rock and a hard place in a catch 22 situation, So its 6 of one and half a dozen of the other. Your damned if you do, but your damned if you don't so shut your cock!!!!!!!!!!!

Lotus Espirt Turbo S3    

Lotus Esprit S4 

Lotus Elise S2 Sport 130

pig_zps6d7342f1.jpg

Link to comment
Share on other sites

Thanks to some very special internet magic you should be able to log in to the new front end website and all the forums with a single account now. :D

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

You have to log into all sites individually, there isn't such a thing as a cross domain cookie but you can use the same account.

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

Still can't get in to the 211 or Evora forums. It takes me to a log-in screen. I put in my e-mail address and password and then I get taken to a register screen. Fill that in to be told that the username I entered is in use.

I suspect the problem may be that when I first went on these forums I used my work e-mail address. It doesn't work when I enter my old e-mail address either but that is probably because I can't remember my password from back then. I can't request a new password as it will be sent to my old work address which no longer exists as I get laid off from that company.

S4 Elan, Elan +2S, Federal-spec, World Championship Edition S2 Esprit #42, S1 Elise, Excel SE

 

Link to comment
Share on other sites

  • 5 months later...

Talking of this website as we were, I've just re-arranged the news so now you can view either:

All News

Lotus News

Lotus F1 News

TLF News

Just so you know, Chris (internets) is our News Editor and Paul (rocket63) is now our F1 News Editor.

They can both be contacted via 'Contact Us' on the main site or [email protected] and [email protected] respectively. A little thanks too to both of them for their help in running the site :)

*PS A quick way of getting to the main site from the forum is to scroll to the top of any forum page, and just under the Lotus roundel, where it says 'The Lotus Forums', click those words!

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

http://www.thelotusforums.com/forums/index.php?/forum/26-esprit/

You could have worked that out yourself I'm sure.

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

One minor niggle, I've lost the Lotus roundel icon in the list of 'My Favourites' and also on my desktop. Since the changeover they've reverted to the generic software manfacturer's logo.

What's the chances of having the custom one back? How does it rank in your list of things you can't be 'arrised to do? biggrin.gif

Link to comment
Share on other sites

It's already done and I've upgraded it too so it looks nicer. Clear your cache.

Capture-26.jpg

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

Started about last Saturday on my home computer so assumed it was that but now offshore still doing it so not computers so maybe my login? I have a box full width of the page on every topic just above the Add Reply button and from the pages counter on the left. The box looks to be covering other text and it says "Tip: Click inside this box to load the editor." That isn't so bad but what is worse is if I add a reply or click on someone elses to quote him I get a box covering this text box I am typing in from 6 lines down. This box is full of all the font and formatting info and I cannot now see what I am typing as it is in behind. I canot seem to get rid of it but if I

add end of Paragraph marks I have now come out from behind it again.

Help! What have I done wrong? Am I the only one suffering this?

A LEGS man and proud to declare it! Lotus Enthusiasts Group Scotland

Autocar's Best UK Drivers Car 2009. Car's Performance Car of the Year 2009; Evo's Car of the Year 2009. Top Gear Sports Car of the Year 2009

Link to comment
Share on other sites

When at home it is just AOL I am using but at work it is Windows Explorer along with all the usual updates etc. Both are doing identical things. I have also tried logging out and back in in case it was something about the 'remember me' function as I do not usually enter login details each time. Made no difference.

A LEGS man and proud to declare it! Lotus Enthusiasts Group Scotland

Autocar's Best UK Drivers Car 2009. Car's Performance Car of the Year 2009; Evo's Car of the Year 2009. Top Gear Sports Car of the Year 2009

Link to comment
Share on other sites

  • Gold FFM

My work laptop has just started doing exactly the same, but 4 machines at home are fine. The work laptop suffers similarly on www.offeroftheday.co.uk so it's not site-specific. Work browser is IE6, home is Firefox or IE8, so might be an IE6 issue? Haven't tested.

British Fart to Florida, Nude to New York, Dunce to Denmark, Numpty to Newfoundland.  And Shitfaced Silly Sod to Sweden.

Link to comment
Share on other sites

Al try creating a new user and logging in with that? Should tell you if it's your ID or not.

Good idea Matk. Al. Version 2.0 here! thumbsup.gif

I have just done that and although it showed the same box above pages and reply with text for loading full editor so far seems to be working at least on the reply section so something must be corrupted on my login by the looks of it.

I also am getting the actual Emoticon up in the text above rather than the usual abreviation at the writing stage! hope.gif

So Bibs can you give me any pointers what to try now or can you do something with my login? help.gif

Link to comment
Share on other sites

Your login doesn't contain anything to be corrupted, I've no idea what you're referring to there. What you have done is changed a setting which is incompatible with your browser.

Take a tick out of this box...

http://www.thelotusf...e&module=usercp

Posting Settings

  • Enable visual (RTE) editor?
    Rich Text Editor requires IE6+, Mozilla / Firefox 3.0+, Safari 4+, Google Chrome, or Opera 9+

Or update to a modern browser.

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

Dunno about anyone else boss but I couldn't read that cause the Blue writing is almost the same colour as the background!

Possibly save your life. Check out this website.
http://everyman-campaign.org/

 

Distributor for 'Every Male' grooming products. (Discounts for any TLF members hairier than I am!)

Link to comment
Share on other sites

Sort your monitor out.

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to comment
Share on other sites

Your login doesn't contain anything to be corrupted, I've no idea what you're referring to there. What you have done is changed a setting which is incompatible with your browser.

Take a tick out of this box...

http://www.thelotusf...e&module=usercp

Posting Settings

  • Enable visual (RTE) editor?
    Rich Text Editor requires IE6+, Mozilla / Firefox 3.0+, Safari 4+, Google Chrome, or Opera 9+

Or update to a modern browser.

Thanks for pointing me in the right direction Bibs. (& others) However solution was exact opposite! Go figure cry.gif . That box was not ticked previously and as I am using IE7 at work have ticked it now which is what the other new login had auto set up when comparing. It is okay at least now when adding or replying. I still have the long box along the bottom for loading editor which seems wrong but that isn't in the way or causing any grief. I have never, deliberately at least, adjusted that box so it will be interesting to see what happens when I get home and login. Still by then I should have my new Apple delivered so shouldn't be an issue for long.

By the way you can delete my other Capt. Brazil login now if you wish as only created for trial. Happy Christmas BTW.fun.gif

A LEGS man and proud to declare it! Lotus Enthusiasts Group Scotland

Autocar's Best UK Drivers Car 2009. Car's Performance Car of the Year 2009; Evo's Car of the Year 2009. Top Gear Sports Car of the Year 2009

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...