free hit
counters
ABS Light - Suspension/Brakes/Wheels/Hubs/Steering/Geo - The Lotus Forums Jump to content
Sign in to follow this  

Recommended Posts

Quick question. I have a 98 and the ABS light stays on until about 5 mph. Does not go off

while at idle, but goes off when I start down the street. Only happened twice, but wanted to

know if this was an sign of something down the line or just a normal hiccup. ( I did just replace the

battery)

thanks

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

It is a sign of something, the question is what. Start with the simple things first. Try cleaning the abs wheel speed sensors on each hub and see if that helps.


1995 S4s

Share this post


Link to post
Share on other sites

Hi Mike,

The safe answer is to get the error code read from the ABS ECU. Sadly, I don't know of anyway to extract the error code other than from a "Tech 1" device that your local Lotus dealer or good specialist should have.

Regards,

Peter.

Share this post


Link to post
Share on other sites

I've got to run down to the lotus dealer friday anyway. They did an alignment when in for timimg belt work and still pulls a little to the left. I shall kill two birds with one stone.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...