free hit
counters
Stalling - Engine/Ancilliaries - The Lotus Forums Jump to content


Recommended Posts

This morning when sat in traffic had three stalls on the way to work.

Pretty hard to restart afterwards too, thought I would be getting out to push the second time! :o

Temp was up on usual, usually reads about 79'ish, was over 80, into the 90's so not really hot, but up.

Plenty of fuel.

Not sure what to check, figure there must be something wrong, and will I make it home?

might this be related in any way to my heater not working a few days ago? Don't know how, but am going to check coolant now..

Can't check coolant until the car cools down, been advised previously not to check coolant until car has sat overnight, thought they would be see through bottles like in the Elise, sadly not, so not sure on that one either.

Has anyone had similar experiences? Might the car reset itself and the problem go away?

thanks

Edited by bramble111s
Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 10
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

OK, continued to stall at idle and in motion, called out the RAC for a looksie and to make sure I made it to the dealers.

RASC reckoned that a relay was cutting out the engine due to it overheating or thinking it was overheating. Seemed to happen about 85deg.

Dealer guessed that it may be a problem with a coil, found by near the coolant tank in the engine compartment, as this is a common problem.

Hope to find out tomorrow

Link to post
Share on other sites

Buy the manual from LEW, it is very good and tells you what you should be seeing on there. Used mine again the other day, engine light - error codes, found the relay that had knocked lose, job done - so useful.

I check coolant with a very bright torch into the bottle - you can usually see the coolant.

I've just replaced my cooland and 1 thing I noticed was the header and expasnsion tank relationship.

When the header gets full and the pressure cap activates the excess coolant is dumped to the expansion bottle (under the carpet behind the NS rear wheel arch). However there must be sufficient coolant in here to syphon back into the header or the expansion dumps coolant into the tank and doesn't retrieve it.

I topped mine up to about 1/2 full in the little expansion tank.....it will dump any excess anyways onto the road but check it to be sure.

The other thing with heaters is to ensure they are always on HOT setting which allows coolant to flow into the heater matrix, if you check the level cold with the heater on cold the collant will apear higher than normal. You mentioned you done something to the heater, if it's now working you might have an influx of coolant into the matrix where before the valve would have been shut.

Quick check is to run it up and check the pipe coming in from the near side (off the turbo....if it gets hot then that part is circulating correctly - other than that don't crack the cap until it is warm or the fluid will come out under a lot of pressure (done it on mine the other week, suprising how much force it has).

Wierd about the coil - it sits under the air filter not the coolant tank so I dont understand why they tried to mention that.

facebook = [email protected]

Link to post
Share on other sites
  • 2 weeks later...

OK, update on this... :o

They have had the car over a week now and cannot find the problem, have asked in the lotus bod to try to source the problem, does not register as a fault code and they have swapped various sensors, coil, etc

The car restarts after the stall, and the pattern appeared to be a cut off at about 83 degrees, so I can drive very short distances no problem (if I had the car back!)

My first Esprit problem is probably some 20p sensor that'll cost

Link to post
Share on other sites
where's the blubbing smile when u need it !

<{POST_SNAPBACK}>

It's called an Elise :o

I take it you sold the little guy ?

I'm getting twitches everytime I see my beautiful Esprit and can't drive it (thats becuase it's always in pieces on the garage floor LOL !)

I'd love to have a look at the car and see whats going on for myself.

Trying to think what happens at that temperature.

Do the fans ever cut in ? Can you trick them to cut in ?

At 83 odd the thermostat will be opening to let coolant flow across the radiator...now taking into effect there are no air locks and stuff in the rad nothing should really happen other than the coolant starting to move through that part of the system.

Do they know how it dies ? ie lack of air / lack of fuel ? or both / mixture.

Lack of spark or correct timing ? That would be my train of thought.

Have they tried getting it to the point on fast idle and see if that can maintain the revs enough for it not to stall and see what happens ?

Have they tried taking the engine cover off - leaving the hatch open and leaving it at idle...in this weather it shoudn't get that hot, you could cheat the fans on to keep the temp down a bit (and the heater blower) to see if it really is temperature dependand. Just wondering also if the ECU is not faulty ?

Sorry for you - let us know how you get on.

facebook = [email protected]

Link to post
Share on other sites

:)

I had the same problem on my car! Turned out to be the fan relay switch in the engine bay. Replaced it with a new one that cost me $9.35 for a 40amp and guess what, no more stalling, bucking or going into a type of limp mode. Are you fans coming on at normal running temperature? If so the fan relay is kicking in and telling the ECM that its overheating. When I ran Freescan the Dash Gage on Freescan was pegging out,when the fans came on,even when my cockpit temp gage was showing normal running temperature of 80-85c

Sounds like you have the same problem! :)

Link to post
Share on other sites

my car did the same a few years back... car would stall at idle, be very hard to start up (usually would have to push start or wait 15 mins) (my first major problem too) of course my car is Bosch Kjetronic injected but I'll post for posterity's sake... it was the fuel distributor being clogged, once it was cleaned out the car ran fine.

Of course it seems like it's something completely different on your car.

slade

"It's called a fire hydrant. Firemen like to stick their hose in it, and eventually squirt water from it."

Owner of 86 TE HCI, and 55 Chevy. Stare at broken down TR7

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...