free hit
counters
Byby Synchromesh ? - Engine & Ancillaries/Gearbox - The Lotus Forums Jump to content


Recommended Posts

For monthes I got the feeling that something was wrong with my gearbox..

When downshifting ,at high revs, from third to second a freightening sound warned me...

When last Sunday with Walsh in Abbeville I asked him his opnion ..told him that I do hope that I was doing something wrong but...etc..

Well he confirmed that ...my synchro is dead..

Anyone got this ???

Tam

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Does it do it on every change?

Any other gears affected?

I'm surprised it only does it on high rpm shifts - do you heel and toe to match the rpm?

Do you double declutch when changing? Try it again an make sure the clutch is fully disengaged.

One way to test it is to find a quiet bit of road and accelerate in 2nd - nothing to hard just to build some momentum and then change from 2nd to 3rd but do it slightly slower than normal with a slight pause. The idea is that you want the revs to drop just right to match the speed so the syncho's don't have to work as hard. If thats ok then yes it is possible you have a synchro problem.

Link to post
Share on other sites
  • 1 month later...

before you panic make sure the shift linkage is adjusted correctly.....remove the center console and you will have access to the linkage...it's just a little trial and error with the crossgate linkage and I'd bet your problem will be over.....

I had the same syncro grind in my exige until I adjusted the linkage...

I think it's fast enough…maybe

Link to post
Share on other sites
  • 3 weeks later...
Hey Frank,

What are you doing here? :) Ck your profile....it's Exige not Exoge :blink:

Ex O GE ?..... I was thinkin about doin a body swap........ not enough bugs in my teeth, could use a little more protein in my diet..

I think it's fast enough…maybe

Link to post
Share on other sites
  • 2 weeks later...

Depends on a few things

Did you get the response directly from lotus or via dealer (who told you what the factory said)?

Sometimes things are lost in translation.

Am surprised the car had to go back to the factory to have the scanner plugged in- this should be possible easily at any dealer.

Finally if its right and the revs have exceeded the hard cut off of 8500 then this is only possible through inappropriate downshifting and is unfortunately user error. I dont see why (if this is the case) why this should be handled at lotus's expense as a warranty claim.

The only thing here that is positive is that people have written off engines doing this even only once (known issue with the 2zz being 'buzzed' and specifically excluded from the warranty) so to only break a synchro is a much much cheaper option.

Sorry dont mean to sound harsh and i know how dissappointed you must feel just trying to see both sides

Ads

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...