free hit
idle speed problem on Elise - Engine & Ancillaries/Gearbox - The Lotus Forums #ForTheOwners Jump to content

idle speed problem on Elise

Recommended Posts

Hi to you all ,

I have a 03 Elise , the good lady decided she wanted to go for a blast and decided to try and connect the battery ............we wont go there !! the result was a big flash and now we have a elise that wont idle , initially i had found through various other threads on other sites that it would have blown 2 fuses in the front and a 80amp fuse in the engine bay , all correct and replaced , the car still wont idle properly i have tried the pumping the pedal thing and that still wont make a difference , but .......... someone has since told me they had a similar problem and that once the fuses had been replaced there mechanic pushed the ecu reset button ?? does anyone no where this is or has anyone got any suggestions .



Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

You could try resetting the ECU. Either disconnect the battery for 30 mins or try this...

1. Switch the ignition to ACC, get to step 2 within 10 seconds

2. Press the throttle to the floor, this sequence must be done within 20 seconds

3. Let the throttle go

4. Press the throttle to the floor

5. Let the throttle go

6. Press the throttle to the floor

7. Let the throttle go

8. Wait upto 20 seconds

9. The check engine light should flash once

You must depress the throttle to over 70%, and then it must be let go to under 30%

Do not start the engine during that period, if the check engine flashed, the ECU is reset, if the engine is started during any part of this sequence, the learn tables will not be reset!

88 Esprit NA, 89 Esprit Turbo SE, Evora, Evora S, Evora IPS, Evora S IPS, Evora S IPS SR, Evora 400, Elise S1, Elise S1 111s, Evora GT410 Sport

Evora NA

For forum issues, please contact the Moderators. I will aim to respond to emails/PM's Mon-Fri 9-6 GMT. 

Link to post
Share on other sites

Can I assume the battery was initially reconnected the wrong way round?

yes it was unfortunatly , i have had the car checked and no fault codes show which is odd but having replaced the three fuses it still hunts eratically or wont idle at all , i have tried re-setting the ecu but it doesnt seem to make any difference

Link to post
Share on other sites

does it idle at all on it's own? it might be worth letting it run to see if it's just relearning.

how does it run?

it drives ok unless you come down to the lower revs eg; junctions etc then it either stalls or it hunts bewteen 1.5 and 2.5 rpm ,

i did the reset procedure and let it idle but it just kept on hunting even tho i had left it for 20mins , i then decided to take it for a long run which lasted over an hour , that still didnt cure it

Link to post
Share on other sites

I had exactly the same problem with my car (a 2001 S2). Battery went flat and somehow I ended up with the problem when connecting the new battery. Only happened once the car had warmed up though, when it first started up it was fine.

Sportomotive in Salisbury sorted it for me, although in their words "they are not sure how" - but it doesn't stall any more. I also had the problem when pulling up at junctions. They also didn't charge me so big thumbs up for them!

I was also told the ECU would relearn itself but that has never happened. Even now on tickover the idle does dive slightly every 30 seconds or so but doesn't actually stall, so its never been 100% since. Thats was some six years ago.

If you do sort it please update the thread, whilst mine isn't annoying in an ideal world I would like it the way it should be.

Edited by Nelly9000
Link to post
Share on other sites

Due to the fact that the 80amp fuse had blown.thumbdown.gif . You will have blown the idle speed circuit within the ecm.Hence the erratic idle speed. Which is the ecm driving the iac valve in and out.

2 options.

Replace the ecm with either a new(surcharge on your old ecm) or a secondhand unit( make sure that the secondhand unit hasn't suffered the same issue though).

Or remove and send the ecm to an authorised repairer for repair.

Sorry, either way it will be expensive, no cheaper option, unless you know of a free ecm.thumbsup.gif

Edited by lotus muncher

Yorkshire's only Main dealer Lotus technician.

Link to post
Share on other sites
  • 2 months later...

I had a similar problem on my 2000 S1 VVC but I only caught the chassis with a jumplead.. long story.. any the car would start and idled funny turned out I scrambled some of the data in the ECU, I had to have it reflashed.. good thing was I was told it got the updated stock software version for it still cost me

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Upgrade today to remove Google ads and support TLF.

  • Create New...