free hit
counters
Does the Alpine unit actually talk? - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC/Other - The Lotus Forums Jump to content
Sign in to follow this  
Al.

Does the Alpine unit actually talk?

Recommended Posts

Over the last few days I have now spent about 2 hours total playing with the Alpine unit properly for the first time since getting the car in Sept. trying to actually a) check it works after others experiences and b) learn how to work i-Touch with it and c) get something useful out of it without having a crash while driving.

So far I have managed to get most things to work but one has me stumped. I cannot get the main unit to talk to me either for speeding alerts etc. or driving directions with Sat Nav. I get the speeding alerts flashing up on screen okay but with no sound. I can select the voice profile fine so have a man or woman talking okay so I know something works. If I eject the blackbird I can get it to talk to me fine and the menu's are similar on Blackbird screen on base unit. However when I try the base unit on the sounds settings page the top option which is Master volume is greyed out (although ticked okay) and the one below Voice Guidance volume is also greyed out. On the Blackbird both of these are operational.

Can anybody help or have seen had this happen?

(also still struggling with both garage remotes pairing as nothing seems to follow the written instructions but that will be another posting after further playing!)


A LEGS man and proud to declare it! Lotus Enthusiasts Group Scotland

Autocar's Best UK Drivers Car 2009. Car's Performance Car of the Year 2009; Evo's Car of the Year 2009. Top Gear Sports Car of the Year 2009

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

Not sure if this is useful but I recall a work mate commenting about the Alpine Blackbird that in "Cradle Mode" you had to do some FM radio tuning to hear the voice prompts through the car speakers.

You may well have a different model than the one he was talking about but I'm sure a visit to Alpine UK will get you a PDF copy of the manual if you did not get a copy when you took delivery so you can investigate further.


Normally Aspirated - and lovin' it!

Share this post


Link to post
Share on other sites

al,

mine certainly works fine

"warning, you are over the speed limit", repeat repeat, very annoying.

i will have a look at what is ticked etc on the screen options and let you know - may not be today though


construction and property consultants : My company

Share this post


Link to post
Share on other sites

Mine is a mess: I lose contact with the Navi in about every tunnel... then starts to recalculate.. and takes endless time... till next tunnel. The radio connection is bad. The newest stuff is long time use: after 6 hours of using straight, it changed brightness and suddenly it started to talk. So... it is a real mytery thing. The Handnavi I leave in the box and do not touch it, becaus I do not trust this machine at all. I think, that the missing antenna causes the bad incoming radio stations. But less would be more... for me. Reduce to the max. A.

Share this post


Link to post
Share on other sites

Al - make sure Nav Int (interrupt) is ON in the menus and make sure Nav Mix is something other than 0. Do you hear route guidance if you set a destination?

But why you would want it is another question - the speed alert bleeping and warning is intensely annoying - especially when it's out of date (such as a bit of road near me that had a 30mph limit for roadworks for months but is now 50mph !!!)

Share this post


Link to post
Share on other sites

Thanks Matt, I'll play tomorrow. I remember the options but not the settings. I'm not getting route guidance either which is what I'm really trying to get going. The speed thing was just an example. I think you can set up the speeding warnings separately from what i saw in the set ups. You can certainly set the level at which they occur and I thought I saw either sound or visual settings options in that menu separate to the route guidance. Although I was trying to get route guidance going, I set it all on on at the moment until i have some damn noise coming from it!!

I have also found out that my tracker system also came with a speed alert option free for 3 months. I was confusing it with the Alpine alerts until this time home!! Hence my slow reaction to the lack of Alpine alerts 3 months after delivery...... That was very loud and I found good for cameras but it only alerted if actually speeding and average speed through roadworks, and as a live system would be updated.

Edited by Bibs
Removed quote

A LEGS man and proud to declare it! Lotus Enthusiasts Group Scotland

Autocar's Best UK Drivers Car 2009. Car's Performance Car of the Year 2009; Evo's Car of the Year 2009. Top Gear Sports Car of the Year 2009

Share this post


Link to post
Share on other sites

Al - make sure Nav Int (interrupt) is ON in the menus and make sure Nav Mix is something other than 0. Do you hear route guidance if you set a destination?

But why you would want it is another question - the speed alert bleeping and warning is intensely annoying - especially when it's out of date (such as a bit of road near me that had a 30mph limit for roadworks for months but is now 50mph !!!)

Had a play the other day but forgot to post that my Nav interrupt is greyed out as well although it is showing at full volume. I'm taking the car in to dealer on Tuesday for some work so will ask them to look at it as I'm completely stumped now.

I also checked and it looks like disabling the speed alerts only is easy. Either increase the speed at which they alert you in a seperate menu I cannot remember right now but it comes up with sliders for 30 and 80 mph. Or in the Settings/Warnings menu there are 3 parameters for changing relating to speed warnings. Even my one can toggle them


A LEGS man and proud to declare it! Lotus Enthusiasts Group Scotland

Autocar's Best UK Drivers Car 2009. Car's Performance Car of the Year 2009; Evo's Car of the Year 2009. Top Gear Sports Car of the Year 2009

Share this post


Link to post
Share on other sites

related to this -

is it possible to turn off the satnav voices and have the ipod music playing while displaying the satnav screen?

dont want to spend ages trying if it is not possible...???

any help most grateful.

cheers


construction and property consultants : My company

Share this post


Link to post
Share on other sites

yes Beady - that's possible - with a bit of messing

i had it set up nicely a while ago - voice guidance off, but on screen guidance working fine - and pushing the * button along the bottom (i think officially the option button) i could switch between IPOD screen or Nav screen...

doesn't seem to be quite the same after a trip to the factory but haven't really spent much time trying to get it back to the way it was. there is nothing more annoying than the woman (i guess that applies to voice guidance and/or passenger) butting in 5 times as you approach a roundabout - kind of ruins the tunes..

so - keep trying!

Share this post


Link to post
Share on other sites

Beady, defo possible. Apart from the fact that my voice prompt isn't working I can see that you should be able to switch it off. In all my playing I have become a dab hand at getting between all the screens and keeping them there. By the way Matt you can select having a man nagging at you if you prefer.....

Start by getting the music you want going. Then press the Visual button and it should revert to your Sat Nav screens. If it comes up with your settings menu of 2 columns of options then press the bottom right 'up arrow' on the screen. That button will always take you back to Nav picture screen whatever you are in. That means you should now have the map up but with music if I have described correctly. To get back to Music pages then press the second button (on screen) in from top right. (The top right one takes you back to settings) Then press the visual again and you will toggle back to music displays. Because you left the map screen up last when you press visual again on music page it will jump back to map this time.

I have also sussed out the different map views if anybody else hasn't yet. There are 3 different ones and I have only just found out as I thought it was crap the one I had. In case anybody else hasn't sussed it out you press the bottom left on screen, little compass & arrow symbol. That toggles through the 3 views.

Also sussed out bringing up the map scales by accident and it is basically touching the right hand half of the screen when map up and then more buttons appear by magic. However so far if I zoom in, it quickly zooms back out to preset so I suspect that is one of the other switches I need to toggle which I did see but can't remember where.

Another gem is it will not mate with a new i-pod when the handbrake is off. That one took a while to suss out and car was in garage handbrake off at the time.


A LEGS man and proud to declare it! Lotus Enthusiasts Group Scotland

Autocar's Best UK Drivers Car 2009. Car's Performance Car of the Year 2009; Evo's Car of the Year 2009. Top Gear Sports Car of the Year 2009

Share this post


Link to post
Share on other sites

Further to this. I am back offshore as many will have learned but car is with dealer for a few items to be looked at.

I have been speaking to Service Manager who has been very helpful over the months and likes to get hands on with these things. Yes, I did have the Nav Interupt off it seems althought the 2 of us did play with it for about 20 mins when I dropped it off and couldn't find the on/off for it but could see it greyed out. Anyway they eventually found how and after restoring it, it was still not right as too quiet and could not be heard. They eventually have had to pull the whole unit out of dash and there is some master reset/re-flash button externally on it. After that everything aparently has started working correctly now. As pairing with a phone was part of my list hopefully I will now have a completly working unit. thumbup.gif

Glad to know it just wasn't me being stupid! whistle.gif

(Now next time home the project is to get the door closers to pair! dizzy.gif I have tried twice but given up. I have 2 different systems fitted to doors as well just to confuse things.)


A LEGS man and proud to declare it! Lotus Enthusiasts Group Scotland

Autocar's Best UK Drivers Car 2009. Car's Performance Car of the Year 2009; Evo's Car of the Year 2009. Top Gear Sports Car of the Year 2009

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...