free hit
counters
Weird alarm issue - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC - The Lotus Forums Jump to content
Sign in to follow this  
robjuge

Weird alarm issue

Recommended Posts

This is kinda odd. 99 V8,

Sometimes, when I disable the alarm, if I wait a couple of seconds (or) close the door before cranking, the ignition won't turn ( i Read something about an engine disable feature?) Not sure what is going on.

It's the factory alarm system. By hitting the unlock button twice, I can then crank it.

Odd.....

Thanks everyone. It's nice to be back in an Esprit.

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

If you take more than 30 seconds from unlocking to starting the immobiliser will arm itself. Just to experiment, unlock the car, stand next to it and 30 seconds later you'll see the indicators (erm, blinkers) blink which is the telltale of the arming process.

Share this post


Link to post
Share on other sites

Cool. Thanks.

I'm not sure if it was coincidence, but I changed the battery in the key fob and it doesn't do it anymore. I didn't think there was any proximity-type device on our cars. Not sure if it's just a gremlin or coincidence, but it seems to have remedied itself....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×