free hit
counters
freescan log - ECU/Freescan/Espritmon - The Lotus Forums Jump to content
Sign in to follow this  
mr.oogieboogie

freescan log

Recommended Posts

hello everyone.

attached teh freescan log from the car today, car is still in learn mod (new chip fitted) noise from cylinder 2 is still there, however it seemed to reduce alot quicker than earlier.

all the best

Share this post


Link to post
Share on other sites
Upgrade today to remove Google ads and support TLF.

In the first log, the 'Desired Idle RPM' is showing 2200rpm (it should be 1500 rpm normally) yet the actual RPM is only around 1200-1300 (apart from the odd throttle blip) even though the IAC is virtually wide open at 240 steps. I would have expected the idle rpm to be higher and wonder if this is because cylinder 2 isn't contributing much?

Things start settling down at sample 359 and begin to look normal. Not sure what triggers the desired idle rpm drop of 1000 though.

Share this post


Link to post
Share on other sites

The log shows a battery voltage of around 16V, which is rather high. This could suggest that the regulator in the alternator is broken. I would be careful, you may damage the electronics. The ECU will only set error 53 (battery voltage too high) when it gets above 17.1V, but it may not hurt to check this out.

Good luck,

Erik

Share this post


Link to post
Share on other sites

I'm no expert but my basic level of understanding says that as per your other thread, if you've popped the lead off the offending cylinder, without much discernible difference in idle, that also points to that cylinder not contributing much in the greater scheme.

Share this post


Link to post
Share on other sites

yes its very strange, i can get the alternator off and get it checked next week from where i got it from as its around 2.5 years old. having driven the car there is no sign that it srunning on 3 cylinders. so fuel supply is ok (new pump and filetr last year) spark looks good (new coils, plugs and leads) if it were a mechinal issue then would it not be audiable with the injector or lead not connected?

derek are we saying that by sample 359 its normal, strange as cylinder 1 & 2 were sparking like crazy when the leads were pulled, however cylinders 3 & 4 were not nearly as active. a bit in the dark on ths one

Share this post


Link to post
Share on other sites

At sample 359 the desired idle drops to what you would expect to see for the ECT, the rpm soon starts to track it and the IAC steps drop towards what is expected too.

Further to what eriks4 said about the battery voltage, it's oscillating quite a bit between 13.9v and 16.8v so it will be worth checking that out.

Edited by sailorbob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×