free hit
counters
weird noise - Engine/Ancilliaries - The Lotus Forums Jump to content
Sign in to follow this  
solar350z

weird noise

Recommended Posts

Upgrade today to remove Google ads and support TLF.

To me right at the end when you shut it off ...the way the sound ends so abruptly and makes a light ringing sound makes me think maybe your starter is not disengaging after start up. I know when my v8 shuts off I do not hear my flywheel gear making the ringing sound.

If you listen when you start it you hear the ringing sound of the starter gear hit your flywheel gear...that sounds normal but to the hear it again when you shut it off makes me beleive your starter engages when you start it but does not retract until you shut it off.

Really you need to use stethoscope to narrow down the exact area of the noise. It could be clutch pilot bearing, throw out bearing, starter, something dragging on the flywheel or clutch, alternator bearing, waterpump ...really anything that rotates with the engine.

Edited by Rgardner01

Share this post


Link to post
Share on other sites

would also say -sounds like someone is turning the key in 'start' position ...on a car whose engine is already running.

Not that good for the gearing and the starter ring on the flywheel.

Best way of inspection, lift car up ....watch into the inspection hole between clutch-housing and engine sump ..while someone turns the engine with a wrench & socket on the crankpulley. Or other way, undo the slave-cylinder mounting [don't open any lines ..just undo the whole package from its fitting on the clutch housing on the gearbox] ...is there a sign for a lot of metall particles an metallic dust in there next to the flywheel area ??

If it comes 'hard on hard' ...undo the plenum chamber, and pull the starter out of his place between the two heads. Those startersa<re labeled *DelcoRemy* ..but some parts are equal to Mitsubishi [see the 'Diamond sign' on the casting ?!] ...and you can open the whole starter and split it into 'mechanical gearing [a simple planetary system, with free turn] and the E-Motor section [with the brushes and cables. Both can be reworked if you hunt on a scrap-yard for equal looking stuff... .

Share this post


Link to post
Share on other sites

David,

What was interesting is that it didn't do it straight away. Only after you moved the car by the looks of the video. I'm betting it is the return spring (bendix spring) that pushes the pinion gear back away from the flywheel once the car has started. I would suspect it is broken. I'd say the movement of the car engages it again with the flywheel.

I would suggest not starting or driving the car and getting the starter off straight away.

Best of luck.

Michael.

Edited by ramjet

Share this post


Link to post
Share on other sites

David, if you split the starter motor (for inspection and the eventually replacement of a spring.) no worries. Those starters have an external magnetic anker section, that pushes the gearing into the flywheel via an white plastic fork. You can dismantle the whole gearing and 'fork section' with ease -only for the section of the 'one-way' drive (as it is pressed together) you need some attention.

Best of luck !

Share this post


Link to post
Share on other sites

Thanks for the input guys, i put on a relay for my daytime lights and for some reason the relay for the start motor keeps beeping like a time bomb

and won't shut off, which is the reason for the disengagement problem. Good thing is that it only happened about 3-4 times and i shut the motor off right away.

The ticking noise is gone as i have removed the drl relay. The only concern i have is damage to the starter motor because it cost quite a bit for such a lil thing. The car still works

fine right now, so i would assume the starter motor is still ok.

Share this post


Link to post
Share on other sites

Hmm. An electrical issue. That's white man magic, that stuff. :)

Share this post


Link to post
Share on other sites

Oh no, it's still happening with the drl relay out. My start motor relay inside the hood of the car is ticking when the car is shut off and thats the root of the problem because the ticking noise is turning the start motor on

and i pulled the relay out and the car wont shut off.

"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×