free hit
counters
Excess fuel on one cylinder, it stinks! - Fuel System/Carbs - The Lotus Forums Jump to content
Sign in to follow this  
Monkeybooze

Excess fuel on one cylinder, it stinks!

Recommended Posts

I have managed to get my NA S3 back together after a cambelt change as the oil pump pulley had wandered into the block due to it's retaining circlip coming lose. Good compression, timed up as best I can get it to 9degrees BTDC (although crank mark blurs accross 2 or 3 degrees on ignition event, pulley timings appear stationary, is this normal?). I am having what appears to be intermittent missfire on one cylinder. There is also alot of fuel getting through to the exhaust (you can see it seeping out of one of the branches of the SJ manifold and burning off creating eye watering fumes). Scarey and smelly too!

The car idles well if a little lumpy and pulls like a train. My question is if there is something obvious in the carb that could cause this (I think it is dumping fuel direct into the intake on one cylinder, like an overflow or an escape route for the fuel). They are Dellorto DHLA 45s. I have had them oven and checked float level and needle valves, all appear ok. My only other thought is some kind of damage to one or more of the adjustment screws. My question is which ones are the likely suspects? My balance is good as I've checked with a flow meter. What am I doing wrong? Is it a gasket or diaphragm?

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

Unlikely to be an adjustment, if it's that bad...could be the starting device (choke) being permanently ON...or a float needle sticking open (I've had that myself, cleared after dismantling and cleaning). If you've got no sparks to a cylinder, then the fuel supplied to it will exit the exhaust unchanged, but I wouldn't have thought it would get out of the manifold gaskets if properly fitted. Have to find which cylinder is misfiring (short out each plug in turn, should get a similar rev drop, the one that doesn't give a rev drop is the one that's not working) then work your way through everything to do woth that choke on thre carb ... also the plug lead and distributor cap. Good luck!!!

Share this post


Link to post
Share on other sites

Turned out to be carb inbalance. Got a tip from a member saying that the best way to align them is to look down through the progression holes. For reference to others on here, I wound in all idle jets and backed them all out again to about 16 half turns (8 full turns). Runs great now. There wasn't any leaks on the manifold or breakages that I could see/ detect. The tappets are alot quieter now they are running cooler. Must have been excess fuel from one carb to maintain the same idel due to the imbalance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×