free hit
counters
slight misfire - Engine/Ancilliaries - The Lotus Forums - Official Lotus Community Partner Jump to content


IGNORED

slight misfire


bobbak

Recommended Posts

As you all know I recently had my car returned to me after a complete engine re-build and it was perfect anyway I was hacking home today and when I mean hacking Im not joking!!

I was heavy through the gears peaking at around 5K on the revs in all the gears but in third and only third the engine had a slight miss so I am curious what is the likely cause

I have done 26000 miles now and I know that I am still running on the plugs from the last scheduald service which I did not do ,Leads as far as I know are original and there is no documented changes to the ignition system.

also before anyone thinks it the Traction controll system was OFF at the time as it was bone dry on the road so this is ruled out the problem only occured once and I could not reproduce it

no fault codes or check light displayed

so a little confused as to why

any ideas guys

should I replace the plugs and leads or somthing else

regards rob

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Pulling on the leads a few time can cause them to break internally. With the car running and the IAC valve harness disconnected, try pulling off each spark plug lead, one at a time. They should each cause the same RPM drop. If not look at the plug. If not the plug, it may be the wire, or more unlikely the injector. You can try pulling each injector harness while the engine is running and see if they are all working the same.

Travis

Vulcan Grey 89SE

 

Link to comment
Share on other sites

Sounds like the plugs or more likely the leads.

Had the same problem about a year ago - no check code of anything else (the misfire test is disabled on UK models...) It didn't consistently misfire, only every so often on part to full throttle (not at idle). Changed the plugs first which didn't help but was the sensible option (40 quid all in from Halfwits). Then the leads, a complete bastard to change - you either have to remove the plenum entirely or unbolt it and do some serious wedjing to get the front end high enough to access the leads. Not pleasant and the leads from Lotus are somethin like 200 quid for all eight.

If not then try the coil packs but that definintely plenum off. Plus you expext the problem to be more regualar - at least 2 cylinder not firing per cycle (two revolutions).

But get it sorted sooner rather that later. Misfiring cylinders and the unfurnt fuel will wreak havoc with the cylinders, valves, O2 sensors, cats, etc.

May: DON'T hit it with a hammer!

Clarkson: Why?

May: Cause it's the tool of a pikey.

Link to comment
Share on other sites

Hey there,

I was wondering if there is any good way to test/inspect the coils with them off the car or to inspect them?

I got H2o/moisture and I'm going to replace the wires and plugs and take the coils off the engine to inspect their mount/ground position.

thanks

Andrew

Link to comment
Share on other sites

I had the same problem with my 99 V8, missing in third under heavy acceleration. Was fine in 1st and 2nd though. It turned out to be damaged HT leads from water ingress etc. I was told that the engine management system 9PUC chip) does not allow full boost etc in 1st and 2nd, only in 3rd + hence why the miss only occured in 3rd +.

Dont know if i was being fed bs, but

Link to comment
Share on other sites

[i had this problem started exact same way as misfire at full chat to start it was a coil pack the resin body was cracked due to age and heat (not helped by where they live)anyway you can pick up a couple of lucas coils part no DMB 410 for 75 quid each and a set of v8 magnacor high performance leads from SJ Cars for 95

quid

Dave Hopwood

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...