free hit
counters
ant lock flashing light - Suspension/Brakes/Wheels/Hubs/Steering/Geo - The Lotus Forums - Lotus Community Partner #ForTheOwners Jump to content


ant lock flashing light


Recommended Posts


Upgrade today to remove Google ads and support TLF.

I have a couple of Tech-1's in very good condition with both Lotus ABS and ECM cartridges for sale, along with a custom-made interface cable specific to the Esprit SE/S4/S4s and Elan. I can also provide cartridges and/or interface cables if you already have a Tech-1. (I'm in the USA.)

PM me if interested...

Visit Sanj's Lotus Esprit Turbo SE pages

Link to comment
Share on other sites

  • 9 months later...
  • 5 months later...

I have treid almost everything apart from the cleaning it. So I went to halfords and got some of this great stuff and just cleaned. the Pressure Switch, pump housing Electrical clip and the other one next to it. Left them to dry and then started the car to hear the Accumulator filling up for the first time in two years.

sig.jpg
Link to comment
Share on other sites

It sits on the brake unit under the bonnet just in front of the accumulator. May not be the switch. There are tests you can do if you don't have esritmon to hook up to the car. Brake presses between pump runs, time that pump runs from fully depressurised etc.

All we know is that when they stop making this, we will be properly, properly sad.Jeremy Clarkson on the Esprit.

Opinions are like armpits. Everyone has them, some just stink more than others.

For forum issues, please contact one of us Moderators.

Link to comment
Share on other sites

I had that symptom and found my accumulator to be knackered. Following the testing procedure in the ABS manual with a pressure gauge setup, I also determined that my pressure switch was going soft on the hi-pressure side. I have not needed to change my switch as yet, but changing the accumulator out for a new one fixed my flashing warning light.

All we know is that when they stop making this, we will be properly, properly sad.Jeremy Clarkson on the Esprit.

Opinions are like armpits. Everyone has them, some just stink more than others.

For forum issues, please contact one of us Moderators.

Link to comment
Share on other sites

  • 3 months later...

I'd start with the simple stuff like cleaning the sensors to make sure there is not a lot of crud on them and check the clearance to the trigger ring.

All we know is that when they stop making this, we will be properly, properly sad.Jeremy Clarkson on the Esprit.

Opinions are like armpits. Everyone has them, some just stink more than others.

For forum issues, please contact one of us Moderators.

Link to comment
Share on other sites

  • 1 year later...

my brakes got even worse the other day I pressed the pedal and nothing happened for a couple of seconds (seemed like minutes)and then  they started to work , so after I got back and parked it up and  i changed me pants, anyone local with espritmon to plug in before I buy the gear me self

 

cheers martin

Link to comment
Share on other sites

Hi Martin,

I've managed to get Espritmon working on my laptop so I could diagnose a problem with the ABS on my S4s, you are quite welcome to try it, not sure whereabouts in Durham you are, I live near Redcar if that's any good ?

Phil.

Link to comment
Share on other sites

Hi Martin, yes it's got the ALDL cable connection so should fit yours ok, I haven't had chance to use it much yet but got it working on mine to diagnose a static ABS light. Let me know when would be convenient to call over or I could even meet you although battery on my old laptop isn't brilliant so it might be best to do it somewhere I can plug it in.

Failing that you are quite welcome to borrow the cable & laptop if you'd prefer ?

Phil.

Link to comment
Share on other sites

  • 3 weeks later...

hello

 

i have now managed to get espritmon working and its now come up with code 62 low accum , every time i press the pedal the pump runs for about 6 seconds and when i depresurise the system (forty pump) and turn the ignition back on the pump runs for approx 21 seconds and again the pump will run everytime i press the pedal.

any suggestions etc 

 

cheers martin

Link to comment
Share on other sites

Change your accumulator - that's what did it for me. Pump no longer runs ever press - more like every 5-6 presses.

 

Code 62 also triggers (IIRC) when you have pump run times shorter than 1,7 seconds at any time - also a sign of a duff accumulator.

 

Good luck!

Vanya Stanisavljevic '91 Esprit SE | '97 XK8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...