free hit
counters
Burning smell !? - Engine & Ancillaries/Gearbox - The Lotus Forums #ForTheOwners Jump to content


Recommended Posts

Hello all ...

Been a while since I logged onto the forums, more or less because of the great weather and the fact I have only owned the car since May so have been happily driving her as much as possible, anyway ramble over and to the point :- The car has been great so far and has only had a fuse go since I got her however today I went out for a while - very sunny day and parked up on Blackpool Prom, all was well, got back in 20 minutes later and set off (did rev her a bit tho) then all of a sudden could smell something like we had been burning rubber ? I pulled over quickly and inspected the engine/exhaust for smoke or anything but there was nothing but a funny smell (kind of hard to explain what it smelt like) the engine was quite hot tho, so got her home and checked the oil and topped up with water, left her for an hour and then took her for a very quick spin, this time only a very mild smell and still no smoke or anything apparent ! So now she is in the garage awaiting you guys expertise / suggestions before I take her to get looked at .

Please help me - she is my pride and joy :)

Gavin

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 15
  • Created
  • Last Reply

Top Posters In This Topic

Thanks GKP :) Is there anything else it could be other than this ? Just so I can do as many checks as possible to ensure I am tackling the problem. Also how easy is it to fit another one, can I do it myself or will I have to take it somewhere ?

Thanks for your help, greatly appreciated.

Gav

Link to post
Share on other sites

Thanks for the tips so far, have eliminated the clutch as I really didn't rev her enough to have done that. I have checked the oil and no gunk so not the head gasket going on me :) which I gather was a problem with the earlier 2001 K series. So this points to the alternator as GKP suggests, however without removing the engine floor panel I am unable to look at this :( I have however fired her up again just now and checked to see if anything was happening and sure enough the smell appeared again (almost smelt like chlorine ? - maybe just me ! ) anyway it produced quite a lot of heat just behind the oil tank and therefore coming from just below this where I presume the alternator sits ? I have looked about and seen these at varying prices (suggestions welcome) but also wondered if this is something I can fit myself with little knowledge of fixing cars ? I have refered to this article to guide me > http://wiki.seloc.org/a/Alternator

Thanks all in advance

Link to post
Share on other sites

Well more investigation has produced a variety of possibilities, which now makes it very hard to determine what exactly is the problem. Have been told this won't likely be the alternator by PNM in Wallasey. He said I would have various other problems if it was the alternator ; would not start or would provide error warnings and lights. Its quite strange as the temperature remains at around 78-83d and isn't over heating or anything else.

He suggested the following potential issues :-

1. Exhaust bung come loose, broken off and possibly burning due to the level of heat in this area ?

2. Exhaust breakage

3. Catalyst problem

4. Brakes can stick - checked for brown opaque colour on discs and also calipers - not present and produces smell upon starting car without using the brakes

5. Heatshield come away and burning ? Am unable to see much, but nothing visible to the eye

6. Clutch - Irradicated this as I have not driven the car to extreme and smell produced without reving or using clutch

I have called a local lotus guy (not sure how reputable) and will take the car down tomorrow for him to have a scan over, hopefully he can identify where the problem is coming from ... will keep you all posted however any further input greatly welcomed.

Thanks again all

Link to post
Share on other sites

Well, for anyone even remotely interested :) quick update on today ....

Went to the garage having made an appointment to see the guy at 10am, and no-one was there lol not so reputable ! Headed home and looked up a Rover specialist in Red Marsh Ind Est, went down and he had a scan over and sniffed the engine. He reckoned it smelled like the clutch (which I had discounted?) but having driven it agreed that the clutch and movement etc seemed perfectly fine. He was unable to hoist the car and get underneath due to current work but will look and see tomorrow. I did however have worn brake pads and discs at the back which are now being replaced. Fingers crossed its not the clutch ! Will post my findings tomorrow :) Fortunately this guy knows lotus elise cars pretty well and his friend has owned 4 of them ? Wonder if this friend is one of you guys ??

Link to post
Share on other sites

you can always easylie undo the heatshield on the 'sound insulation' just use a smal wrench socket (10mm) ..on most old S1 cars the aluminium foil on the firewall is rotted away -and the exposed foam (as for the mostly even brittle GRP base of the lower heatshield too..) is melting -this makes an awfull chemical-smell like rubber or wiring insulations is burning.

*********************************************************************

to name the things if I see them, that's what I call integrity..

*********************************************************************

Link to post
Share on other sites

Hello Gunter

Thanks for the info, I have a 2002 Elise S2 so that should not be a problem should it ?, however tomorrow should prove not only interesting but informative when I get underneath the car, since I need to learn as much about this as possible now.

Regards

Gav

Link to post
Share on other sites

Ok ... next update if nothing else but to give some of you a bloody good laugh :)

So I had made an appointment with the Rover Specialist and took the car to him at 2pm only for the prat to turn around and tell me he couldn't lift the car using their equipment, so essentially wasted yesterday and got no further at all. Disapointed was an understatement !!

Having had no luck with either of the previous garages I decided to call one of my customers who is a specialist tyre company, they also have a mechanical dept. Being one of my clients I felt I could at least be assured they would give me an honest opinion :) So took the car down this morning, they lifted it and we opened up the second panel from the back .. it would appear that some fluid from the coolant is possibly leaking from the cap ? But the question is would this cause the smell ? I have ordered a new cap incase this is the cause and also new brake pads and discs for the rear as these need replacing now but can't help wondering why it is so difficult to locate a problem such as this more easily ? So far almost everything has been a possiblity and I really can't afford to replace bit by bit until I finally locate what is causing this !! Really wish there was a Lotus garage nearer to Blackpool however it is looking more and more like I will have to travel quite far to get this looked at properly by a Lotus dealer.

Any thoughts regards this ??

Link to post
Share on other sites

Hey Mat :) Yeah I guess so, just wanted to try and sort the problem myself if at all possible rather than end up with an expensive bill a mere 4 months after buying the car. I am fortunate to have two cars so at least I can get about while she is being serviced, although the other is a crappy little old nissan micra ...not quite the same performance from a 1.0 engine ahahahha

Elise parts items are almost here (tracked) so these will be fitted along with the new cap and then to Wallasey for a diagnostic on these problems ! God help my bank account :)

Link to post
Share on other sites

Pete serviced my prev S2 Esprit, and he's sound as a pound and won't rip you off. Any bill will in my opinion be reasonable for what is done, and he'll only do what needs doing. You'll be OK there.

Regards

Mat

post-1-0302470001278592957.jpg

Link to post
Share on other sites

"..I have a 2002 Elise S2 so that should not be a problem should it ?.. "

the MK2 is only an 'facelift' if you want to say so ..there is still this Rover engine fited to the rear on an 2002 .

So the exhaust is still going close to the firewall/bulkhead-wall (covered with an foam soundinsulation)

You can inspectthi area from up and down, maybe it is burned down already and the GRP heatshield (only coverd with an thin aluminium-foil) is rottet

also inspect for cables hanging down placed wrong way.. near the exhaust pipe !

*********************************************************************

to name the things if I see them, that's what I call integrity..

*********************************************************************

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...