free hit
laserline 996 alarm - Interior/Exterior/Lights/Glass/Alarms/ICE/HVAC - The Lotus Forums #ForTheOwners Jump to content

laserline 996 alarm

Recommended Posts

Anyone got a clue on why this no longer works.

When I had the gearbox fitted we disconnected the battery,this set the alarm off,so to stop it we put the key in the alarm and turned it off,since we finished the gearbox the alarm has not worked.

I've switch the alarm back on via the key,the red light in car is on all the time,but the key fob does nothing apart from light up when pushed.

The alarm was already fitted to the car when i brought it so needless to say no instructions,can anyone giz a clue please :shuriken:

Link to comment
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

sounds like you may need to re-program the fob to the alarm, - did you disconnect power to the alarm? if so for how long?

can see a manual here that may help?

Laserline 996v3 manual

in particular


In the event of remote control failure, the remote control might just require resetting to the

alarm. To do this, stand next to the vehicle, press and hold the arm/disarm button. Within

approximately 5 seconds, the remote control LED will become dim. Press the arm/disarm

button again and the alarm system should respond. If however the remote control LED did not

go dim, this indicates that the battery inside the remote control needs replacing.

While the remote control is not operational, the alarm may be armed/disarmed using the

electronic “Electronic key/s” supplied.

Edited by fitz
Link to comment
Share on other sites

Thanks for that Richard

The car has had the battery dis connected for about 3 weeks.

I had already got those instructions,and had tried what you suggested, and ive just tried it again but no joy.

Have you got this alarm on your car,is there a wire direct to the battery which I may have left off somewhere,ive not checked that yet cos I cant be arsed to get the car out of the garage :whistle: ,a bit tight my garage.

Any other ideas please :shuriken:

Link to comment
Share on other sites

Sorry Nigel, I don't have this alarm on my car, i've got a clifford, i'd get the multimeter out and start checking voltages to things!! (or get an auto electrician out!).

might be worth doing research to see if the alarm itself has a battery, which may be dead after being disconnected for a long time - hence not being able to compute any remote buttons etc..

Edited by fitz
Link to comment
Share on other sites

Just in case this happens to anyone else,I went to my local auto elec center and asked about the alarm, the dude came and had a quick look and said first thing to try was disconnect the battery and reconnect cos somtimes the system needs a reboot,so he did and guess what IT WORKED :animier::animier::band::shuriken: oh yes well pleased

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Upgrade today to remove Google ads and support TLF.

  • Create New...