free hit
counters
Annual Brass Monkey Run Sydney - Topics - The Lotus Forums - Lotus Community Partner #ForTheOwners Jump to content


IGNORED

Annual Brass Monkey Run Sydney


DanR

Recommended Posts

http://datnet.org/topic/15332-austin-healy-brass-monkey-run-5th-june/

This is a good event put on by a number of the sportscar clubs here. In previous years it's been well subscribed with around a hundred or more cars.

Departure is 6.00am and open cars are expected to leave the tops down. Gets to sub zero for the run across the mountains so there can be some interesting sights, WW1 pilot outfits, santa gear etc etc.

Upon arrival, Mudgee this year, everybody gathers for breakfast ($16 pre paid), check out the cars and have a good time. People then go off to do their own thing but with this run ending in one of the better wine districts quite a few are staying over till Monday.

So if any of you Sydneyites are interested and want to join the breakfast party I'd suggest contacting one of the organizing clubs (goggle) for breakfast tickets.

DanR

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

If we can get a few Esprit's together it might be fun having a 'mini-convoy' in amongst the other marques. Count me in ( weather permitting ) I guess it will be a 4.30am start for me.

Too many Toys are never enough !

Link to comment
Share on other sites

I had wanted to go on this run but my car has been playing up a little. I was tempted to risk it but I think I have left it too late to send in the registration and cheque. Turns out I couldn't have gone anyway, my boss has told me I need to work all this weekend.

Good luck for the run, I hope everyone has working heaters.

Link to comment
Share on other sites

After posting that stuff above, on my way home I broke down but I think I figured out what was causing my engine to cut out. It looks like it was a short on the tacho. I measured the voltage across the coil inputs and one of them was very low. There were two wires going into each side so I measured the two going into the side that was low and found one was earthed. I tried running it without that one plugged in and the car seems to be working fine but the tacho is not working so I guess that there is a short on that wire or inside the tacho somewhere.

Now I am even more annoyed about having to work this weekend.

Link to comment
Share on other sites

I don't think I will be able to make the start of the run as I would need to leave home before 4.30am to make it in time. thismay not be such a good idea as I have to take the missus to a chartity ball the night before and it will be a late one. A few beers plus a late night doesn't really add up to an early start and a long drive - asking for trouble. :thumbdown:

Too many Toys are never enough !

Link to comment
Share on other sites



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...