free hit
counters
2007 Europa s wont start - Engine & Ancillaries/Gearbox - The Lotus Forums #ForTheOwners Jump to content


Recommended Posts

Bought the car 2 week ago and was hoping my first post on this forum was going to be good one!

Unfortunately not.... :thumbdown:

I bought a Europa s 2007 two weeks ago. Car has been fine for the first 300 miles i did in the first week. Then on the weekend the car would

not unlock. The doors would lock and alarm arm, but when i tried to unlock; there was just a click from the door. After 10 minutes of

trying it finally let me in.

Got the car home on the weekend after the heavy rain and now it wont start at all. Had a mate look at the car; he said there is no fuel pressure. He

cannot hear the fuel pump start and has checked the inertia valve. The locking is on the blink and couldn't unlock it when he came round but the immobilizer light is not on when

i try to start.

He also checked the spark plugs as engine was damp after a trip in the rain and looks like i have had water get into cylinder no1.

Any advice would be grateful.

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...