free hit
counters
Ventoinhas e sofagem - Topics - The Lotus Forums Jump to content


Ventoinhas e sofagem


Recommended Posts

Carissímos,

Tou com alguns problemas no amarelinho e gostava de ler as vossas opiniões e dicas.

No processo de conversão RHD LHD que estou a fazer ao meu Elise S2 111S, tive de desmanchar os radiadores (AC e motor), bem como todo o sistema de sofagem, (incluíndo óbviamente o seu radiador interno)

Até ai tudo correu bem. O problema surgiu agora que montei tudo no sitio, refiz todas as ligações eléctricas e reabasteci o "cooling system" com o anticogelante OAT5.

Segui os passos do service manual para sangrar o sistema de refrigeração, com excepção de não ter utilizado uma bomba para colocar o sistema em pressão, pois não tenho essa ferramenta.

O coolant saiu por ambos os sangradores (junto ao radiador e junto ao motor).

Meti o motor a trabalhar com a tampa do vaso de expansão aberta e o nível quase que se manteve, baixando ligeiramente. Ao estabilizar, voltei a fechar a tampa.

Ao encher o sistema gastei cerca de 7 litros de coolant.

Entretanto decidi ligar a sofagem para o quente para ver se funcionava e eis o meu espanto! Não saia ar quente!

As tubagens que vão para o radiador estavam quentes, bem como as tubagens junto ao motor e no quadrante marcava na casa do 80ºC.

Já as tubagens que vão para o heater matrix estavam frias.

Ainda chegei a desapertar um dos tubos de água que vão para o heater e começou a sair coolant (frio).

Deixei o carro aquecer mais um pouco e foi aí que descobri o 2 problema. As ventoinhas do radiador e AC (no meu carro tenho 2 ventoinhas) não disparam.

O carro chegou aos 106ºC e as ventoinhas nunca dispararam.

O AC está sem gás, pois tive de desligar os tubos e para tal tive de o descarregar.

Já quando comprei o carro, o AC também estava descarregado e por uma vez o carro chegou a uma temperatura alta sem nunca activar as ventoinhas.

Em Portugal carreguei o AC e verifiquei que, mesmo sem ligar o AC, quando a temperatura da água chegava aos 95ºC (salvo erro!), as ventoinhas disparavam á velocidade mínima. A cima dos 104ºC ligavam à velocidade máxima.

As minhas perguntas são:

- Porque não sai ar quente pela sofagem?

- Como posso ter a certeza que o sistema da sofagem está sem bolsas de ar?

- Porque não disparam as ventoinhas dos radiadores?

- O facto do AC estar sem gás tem alguma influência no controlo da temperatura e consequentemente no disparo das ventoinhas?

Se alguém souber ajudar agradeço.

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 12
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Olá Nuno.

Para ajudar perguntava-te o ano do teu rasteirinho e se vem equipado com motor K ou motor Toyota.

Se não houver obstrução nos tubos do circuito de água para a sofagem creio que esse circuito acabará por sangrar com o tempo.

No meu caso notei que durante 2/3 dias de utilização precisei de acrescentar água no vaso de expansão - depois disso tudo ficou normal e estável.

Quanto ao arranque das ventoinhas tem que haver aí um problema eléctrico, de ligações, de falta de pontos de massa ou de falta de sinal dos sensores de temperatura à ECU (ou de fusiveis ou ralés).

Por haver duas ventoinhas + AC com duas velocidades de trabalho dessas ventoinhas, o funcionamento desses dois circuitos está interligado necessariamente.

Embora a falta de carga do gás no sistema do AC nada tenha a ver com o caso.

Fico a aguardar mais informações quanto ao motor do Elise.

Link to post
Share on other sites

Olá Nuno.

Para ajudar perguntava-te o ano do teu rasteirinho e se vem equipado com motor K ou motor Toyota.

Se não houver obstrução nos tubos do circuito de água para a sofagem creio que esse circuito acabará por sangrar com o tempo.

No meu caso notei que durante 2/3 dias de utilização precisei de acrescentar água no vaso de expansão - depois disso tudo ficou normal e estável.

Quanto ao arranque das ventoinhas tem que haver aí um problema eléctrico, de ligações, de falta de pontos de massa ou de falta de sinal dos sensores de temperatura à ECU (ou de fusiveis ou ralés).

Por haver duas ventoinhas + AC com duas velocidades de trabalho dessas ventoinhas, o funcionamento desses dois circuitos está interligado necessariamente.

Embora a falta de carga do gás no sistema do AC nada tenha a ver com o caso.

Fico a aguardar mais informações quanto ao motor do Elise.

Caro Albino,

O meu carro é de 2003 e está equipado com o K-series VVC da Rover, mais concretamente o 18K4K, de 160 Cv.

Não percebo nada de electricidade nem de electrónica, mas acho estranho estar a acontecer o que aconteceu o ano passado (quando comprei o carro). Com o AC descarregado não disparam as ventoinhas. Com o AC carregado elas funcionam como é suposto.

Será que não existe mesmo nenhuma interligação entre os sensores de AC e de temperatura?

As ligações estão todas bem feitas. Os cabos de massa (na frente do carro e no habitáculo do motor) estão devidamente apertados e até estavam besuntados com massa consistente ou outro lubrificante parecido (se calhar até era vaselna???).

Haverá algum teste que possa fazer? Nos relés, nos sensores, ou noutro sitio qualquer?

Ainda não tenho o carro pronto para ir até uma oficina carregar o AC. Pois aí poderia verificar se as ventoinhas voltavam a funcionar.

Mas por outro lado, acho que, como referido pelo Albino, os sistemas deveriam ser totalmente independentes.

Alguém sabe qual é o relé que faz disparar as ventoinhas?

Outro problema que tenho é com o alarme. O alarme funciona mas a sirene não faz qualquer som. Está assim desde que tenho o carro.

Quando faço disparar o alarme (abrindo o capot por exe.) os piscas ficam intermitentes mas a sirene mantêm-se calada.

O meu alarme é um cobra 8186.

Já alguém programou este tipo de alarme? Sabem como devo fazer para aumentar o som da sirene?

Acrescento que já comprei uma sirene (usada) mas o problema mantêm-se.

Edited by Nuno Santos
Link to post
Share on other sites

Como é que vejo isso Miguel?

Mais uma nota. quanto tenho o alarme activado, se desligar a ficha da sirene, os piscas começam a acender, como se o alarme estivesse a disparar.

Julgo que o módulo esteja ligado e a cablagem esteja em condições.

Link to post
Share on other sites

Problem solved !! thumbsup.gif

Trabalhar ao domingo depois de uma noitada até às 4H00 tem desta coisas!

Lembram-se de ter dito "está tudo ligado..." ?

Pois não estava. Ao consultar o Seloc, li um artigo que explica como instalar um interruptor para ligar as ventoinhas manualmente.

Para o fazer é necessário fazer um chante numa peça (A/C control unit) que se encontra apertada na cava da roda.

foto:

S2_Rad_fan_relay_harness.JPG

Por lapso, como ainda não tenho as cavas da roda montada, não liguei essas fichas! wallbash.gif

Já testei e resultado:

As ventoinhas disparam as duas, à velocidade mínima, aos 102ºC e desligam aos 97ºC. Devem ligar à velocidade máxima acima dos 108ºC, mas isso já não consegui testar.

A sofagem já tem água quente a passar pelo circuito, portanto já está a funcionar correctamente.

O nível do coolant mantêm-se a nível.

thumbsup.gif

o único "senão" é que não lavei bem todos os vestígios do coolant antigo e ao colocar o novo (OAT5) estava à espera que ele ficasse com aquela cor vermelho/rosa trânslucido, mas acabou por ficar uma mistura de verde e vermelho que dá uma tonalidade muito chata para identificar vestígios de óleo!

Não estou com muita vontade de gastar mais 45€ em coolant! acho que fica para o ano, na próxima revisão.

Agora só falta mesmo perceber o "bug" do alarme.

Alguém conhece um bom instalador de alarmes que possa dar uma ajuda? de preferência alguém com experiência em sistemas Cobra. (e que seja do Porto).

Link to post
Share on other sites

Nuno,

O primeiro suspeito é a bateria da sirene. Pode ter ficado totalmente descarregada e pior ainda, ter vazado algum do electrolito. É uma bateria recarregavel de 7.2V que poderás encontrar no mercado mas o melhor é tirares a sirene, desmontar e ver o estdo da bateria. Cuidado com os ouvidos, abafa a sirene enquanto fazes isso porque mesmo assim podee ser apenas um mau contacto e ela disparar visto ser auto-alimentada. Se não for isso, passamos a outro trouble-shooting

Rui Pedro Coelho

Link to post
Share on other sites

Foi esse o meu raciocínio o ano passado. Pensei que com clima Inglês e estando a sirene tão exposta, que alguma humidade e/ou salitre tinham afectado a bateria.

Quando a desmontei fiquei espantado. Estava em estado novo! não havia quaisquer sinais de humidade nem vazamentos de electrolito.

No entanto, também não medi a carga da bateria (nem sem como o posso fazer).

Se é recarregável, é o próprio sistema de alarme que carrega a bateria?

E onde posso comprar uma bateria dessas para testar?

Vou desmanchar novamente e já coloco aqui uma foto.

Link to post
Share on other sites

Nuno, pelo menos no meu sistema, atrás do módulo tenho o botão do volume. Já no teu caso não sei como será. :(

Quanto ao carregar a bateria, é o próprio sistema que vai carregar através da bateria do carro.

Um abraço,

Link to post
Share on other sites

Mede a voltagem nos terminais. É um bom indicador para saber se a bateria aguenta carga. Pode também não rstar a chegar corrente pelo circuito de carga e nesse caso a voltagem será muito baixa

Rui Pedro Coelho

Link to post
Share on other sites

Boa noite Nuno.

Para ficar a perceber como funciona o sistema de sofage - A/C do seu Elise deixo aqui estas dicas que servirão a mais donos de Elises/Exiges.

O meu Elise não possui A/C por isso fiquei um pouco baralhado com os problemas do Nuno.

Pelo que consegui apura no livro de serviço da Lotus respeitante ao Elise S1, que não deve ter grandes alterações para o Elise do Nuno, pois o motor continua a ser o K e a parte eléctrica não deve ter alterações de maior, as respostas às perguntas do Nuno são as seguintes.

Os Elises com e sem A/C têm grandes alterações eléctricas e de circulação de água para a sofage – só agora constatei tais diferenças.

A) O Elise normal (sem A/C) tem circuito de água da sofage aberto e duas sondas de temperatura à saída da água do motor: uma azul para a leitura do Stack e uma castanha para a ECM/ECU, centralina que lê os sinais desta sonda para a gestão do motor e para dar a ordem de arranque da ventoinha do radiador de água frontal.

B) Segue-se o Elise “normal” com AC, que tem circuito de água da sofage com válvula de corte de água, que corta a circulação de água ao radiador da sofage quando o A/C é ligado na posição de máximo frio, por intermédio de uma válvula de vácuo controlada por um solenoide eléctrico, válvula de corte de água existente à entrada da longarina direita, em frente à roda traseira direita. O vácuo para operar esta válvula e várias outras válvulas de vácuo existentes na caixa da sofage e no tablier, para abrir e fechar as múltiplas portas de condução de ar aquecido/arrefecido ao habitáculo é fornecido por um tubo ligado ao colector de admissão, que por sua vez vai “abastecer” um pequeno depósito de vácuo de forma cilíndrica (não sei onde ele se localiza nos S2; nos S1 fica por cima da roda direita escondida pela peça plástica que constitui a cave de roda).

Estes Elises têm duas ventoinhas de radiadores frontais independentes, uma para o arrefecimento de água do motor (controlada pela ECM/ECU, centralina que lê os sinais da sonda de temperatura para a gestão do motor e para dar a ordem de arranque dessa ventoinha) e outra para o A/C (controlada em exclusivo pelo sistema de A/C do carro.

C) Por fim os “modelos” Exige têm tudo o que atrás se descreveu para o Elise “normal” com A/C com a seguinte especialidade.

Têm duas ventoinhas de radiadores frontais emparelhadas controladas pela ECM/ECU e por um “módulo de ralés ventoinhas” existente no compartimento de serviço da frente do carro, ventoinhas que trabalham em conjunto da seguinte forma:

1- Ou estão OFF;

2- Ou estão ON trabalhando em SÉRIE a metade da velocidade;

3- Ou estão ON trabalhando em PARALELO à velocidade máxima.

Quando a temperatura da água do motor atinge 102º C ambas as ventoinhas ligam a metade da velocidade e quando essa água atinge 108º C ambas as ventoinhas ligam na máxima velocidade.

Quando o sensor/interruptor existente no topo do secante/filtro do sistema de A/C detectar o funcionamento do A/C também essas ventoinhas irão trabalhar na máxima velocidade, independentemente da temperatura da água do motor.

Caso a ECU/ECM detecte certos tipos de avarias pré memorizadas activará o modo de protecção do motor ligando ambas as ventoinhas na máxima velocidade.

Os Elises/Exiges com A/C possuem ainda uma bomba eléctrica de recirculação de água, montada no ponto de saída de água do motor, para prevenir a formação de pontos localizados de ebulição de água no motor quando este é desligado (mediante uma sonda de leitura de liquido de arrefecimento, controlada por um módulo ralé/temporizador, existente na frente do carro, nos Elises quando a temperatura da água aí atinge 100º C; ou mediante a ECU/ECM, quando a sonda de leitura de temperatura lê que a temperatura da água do motor atinge 105º C, nos Exige). Ambos os sistemas fazem OFF a 100º C).

Pelo que o Nuno descreve, o seu Elise terá o sistema descrito na alínea C), daí as particularidades que relatou.

A causa do não funcionamento das ventoinhas o Nuno já resolveu (o tal módulo de ralés não ligado controlava a válvula de abertura da água para a sofage e as ventoinhas dos radiadores frontais).

Fica no entanto esta explicação que será sempre útil para outros interessados.

Uma coisa é certa, os Elises/Exige sem A/C são realmente carros muito mais simples.

Resta agora saber se um Elise com A/C faz mesmo frio no habitáculo, para justificar tamanha complicação.

Mas essa resposta só o Nuno a pode dar por experiência própria.

Um abraço e continuação de bom trabalho.

Link to post
Share on other sites

Albino,

É sempre um prazer ler os seus Post's! Parabéns.

De facto o meu carro tem o sistema definido na alinea C). No entanto tenho ideia que a bomba de circulação eléctrica só é accionada se desligarmos o motor com uma temp. acima dos 106ºC. (Pelo menos tenho ideia de ter lido isso no próprio manual do carro).

Quanto ao ar condicionado, eu não o dispenso! Pode não ser tão eficaz como o do nosso outro carro do dia a dia, mas é bem melhor que o sistema de sofagem / ar forçado.

Acrescento ainda que no meu, todos os "flap's" da sofagem funcionam com motores eléctricos e não por vácuo.

Quando tiver o carro a circular faço uma relato mais detalhado de todo o processo, com as suas complicações, soluções, etc.

Link to post
Share on other sites



×
×
  • Create New...