free hit
counters
Engine oil leak. - Engine/Ancilliaries - The Lotus Forums Jump to content
Sign in to follow this  
philip600

Engine oil leak.

Recommended Posts

Hi,

I am a new S4S owner ( just posted intruduction in newbies section )

My newly aquired'96 S4S was dripping oil off the sump when I bought her. It drips off the front of the sump ( nearest the gearbox )

I had a good look underneath last night but it's difficult to see where it may be coming from.

There is signs of oil on the starter motor & a bit on the turbo but it doesn't look like it's coming form there. If I didn't know better I would suspect it was from to crank case rear seal but this was replaced in Janaury this year at Stocks Coachworks along with a new clutch & gearbox re-build.

Anyone got any ideas where else it may be coming from ?

I dried it all off last night & there was no more oil this afternoon so it must be only leaking when the engine is running. I also went for a 6 miles run out in her & there is still no signs of eny excessive oil so it doesn't look like its much.

Any help would be appreciated.

Regards, Phil.

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

Check the oil filter is tight, mine wasn't tight enough and leaked all over the place.

Keep an eye on it and see if any more appears? Has the car been standing for a while?


Lotus Esprit S4 - Work in progress

Porsche 924 Turbo - Parts chaser

Smart Roadster Coupe - Hers

Share this post


Link to post
Share on other sites

Hi Phil

The area you refer to , is as you say the rear crank seal area . Just because they fitted a new one does not mean it could not be that.....But it is easy to check.... you need to get right under and look up with a torch .. so a ramp may help....There is a gap where the engine and box meet which will allow you to look at the back of the fly wheel ..also the bottom of the c/seal housing...IF there is an oil drip on the bottom of the housing then the seal is u/s . to confirm wipe away drip and clean area through the gap.. Bit fiddly ...then run the engine for a while and re-check... if it is dry then while up on the ramp you may be able to see more. . Just above the starter there is the take off manifold for the turbo oil feed...also the oil sensors , this may be worth checking . not easy to see but from underneath you will be able to establish if oil is coming from there...If all these are good then check the crank case breather pipe which is at the back of the engine under the inlet manifold. (the green thing) sometimes if disturbed these can leak and cause oil in that same area ( depending on your engine condition) but not usually in the amount you describe...

Good luck with this and let us know what you find.

Dave

Edited by CHANGES

Share this post


Link to post
Share on other sites

Hi, Thanks for the replies. I will have a good look at the areas mentioned at the weekend if I get time. I dried it off the other day & it's wet again on the sump but not a lot. If it's the rear crank seal I may leave it until Winter as I want to enjoy the car as much as I can.

Will let you know how I get on.

Regards, Phil.

Share this post


Link to post
Share on other sites

As Dave says there are so many areas to check and because of how oil would run down te engine it can be hard determining its true origin. My s4 had a fair amount on its engine when I bought her, but I changed everything regardless which was easiest engine out. Happy to say my engine is oil tight so far :-) except the genuine filter I used seems to have a tiny glistening even though its on. As well as it can be!

Share this post


Link to post
Share on other sites

Just for fun check the oil drain plug on the sump is tight enough

Share this post


Link to post
Share on other sites

Hi again,

Well I've been into the garage tonight as oil had started to drip onto the exhaust manifold so i took off the cam covers, these look as if they have been leaking as both gaskets were very wet. I dont think they had cleaned the mating surfaces very well either as there was evidence of old gasket / sealant on them.

I cleaned them all up & put a thin smear of gasket sealant on as well just to be sure.

While I was in there I have cleaned as much of the engine as I could & started her up, a small drip off oil was starting to drip form the bellhousing & it looks like clean oil so I'm fairly sure the crank shaft seal is leaking :-(

Question is, will it be ok to leave it for now as I'd rather tackle a job like that in the Winter when I won't be driving her ? As I said it's not really bad & I may have reduced some of it by re-sealing the cam covers.

Thanks, Phil

Share this post


Link to post
Share on other sites

If everyone with a Lotus that had an oil leak quit driving their cars we'd only have one or two cars on the road. :D

As long as it isn't too bad you should be fine for a while. Be careful though, if it gets bad it could contaminate the clutch and even potentially cause a fire. If you start noticing clutch slippage then probably best to park it...


1995 S4s

Share this post


Link to post
Share on other sites

Lol! Good Point Jim! Heck, I've had the engine out of my SE 3 times in the last 2 years and FIXED every leak all 3 times, but a new one seems to appear a few weeks down the road! Heck, I think I'd start to worry that my oil pump has quit working if I don't find oil leaking somewhere after this rebuild!

Edited by Artie

89 White Esprit SE

...a few little upgrades....

93 RX7.....Silverstone

....slightly modded...Muahaha...

New Addition:

1990 300ZX TT......Hmmm

Share this post


Link to post
Share on other sites

I received a call from RMCoom this weak, he's lost all oil and so oil pressure on the M11, put some oil in and it got him 30-40 miles further before all that went the same way. Now that's an oil leak (and yes it is leaking not burning).

Share this post


Link to post
Share on other sites

Thats definately a bad leak somewhere !

I'll keep an eye on mine, I did wonder about changing the oil as I'm not sure what oil it has in. I once owned a Cobra replica with a RV8 and that leaked like a sieve until I replaced the oil, again I'm not sure what was in initially but it had just been replaced by the dealer just before I bought it so I would imagine not the best quality ;-) Anyway, after chaging it to a good quality of the correct grade the leaks reduced drastically ?

Regards, Phil.

Share this post


Link to post
Share on other sites

It's not uncommon for people to put oil in that's thinner than 10w40 and then wonder why it leaks. These engines were designed for thicker oil than most modern cars so the seals are not designed to keep back stuff that has the viscosity of water when hot.

Share this post


Link to post
Share on other sites

Hi, I've been busy again !

I've drained the engine oil this afternoon & replaced it with Millers CFS 10w 60 as recommended by Opie oils.

I checked on the invoice from the service carried out in January & all it says is ' Fully Synthetic Oil ' no mention of the grade.

I'll keep an eye on the leak & see how it goes but at least now I know it has a good quality oil in her.

Phil.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...