free hit
counters
wiper switch has mind of its own - Misc including parts cross references - The Lotus Forums Jump to content


Recommended Posts

With the ignition on, when the wiper switch is activated the wiper sweeps . . . however it cannot be turned off via the switch. Similarly there is only one speed (slow); the wiper switch shows no ability to change this. To turn off the wiper the key must be pulled out. This parks the wiper in any position on the glass; it down NOT park itself at the base of the screen. I first thought some of the wiring was out of position on the signal switches . . . but according to the manual wiring diagram they are all perfect. I also replaced the 6-pin wipe/wash delay module (a GM relay #90069864) which hides under the dash, but no improvement.

With the key on, I get 12 volts from the following three wires:

1) green (pin location 53A)

2) light green/black (pin location W)

3) orange/brown (pin location 53E)

Upon activating the wiper that GM relay buzzes for about 1 second. I have stripped the loom and checked each wire independently . . . no issues were found. Normally, I would suspect an internal short in the switch itself but why are their three 12 volt wires to a single wiper switch?

Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...