free hit
counters
Temperature gauge reading max all the time - Engine/Ancilliaries - The Lotus Forums Jump to content
Sign in to follow this  
cazna52

Temperature gauge reading max all the time

Recommended Posts

After having done quite a bit of work in my engine bay my car now shows max on the temperature gauge all the time.

I have checked the wires on the coolant pipe where the sensors are located and all the plugs are connected.

I did run the car for about 1 or 2 minutes without coolant at one point when I was testing for spark and was so pleased that the car started it took me a few moments to remember I hadn't put coolant back in yet. I can't imagine running it briefly like that could have done too much damage.

It has coolant now but the temperature gauge just goes to max and stays there.

Does anyone have any ideas on how to test the sensor or what wires I should be checking to get the gauge working again?

Edited by cazna52

Share this post


Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.

Hi Justin,

Check the wire to the temp sender unit on the thermostat housing above the water pump, it is a non insulated spade terminal and may not be fitted and lying on the block so picking up a full earth making the gauge fully deflect to hot...

Share this post


Link to post
Share on other sites

Ahh, cool. I was looking totally in the wrong place. I thought the temperature sender was one of the three sensors on the coolant downpipe where the one that controls the fans is.

Should be easy to fix now. Thanks heaps for that.

Share this post


Link to post
Share on other sites

Justin,

Check the wire to the temp sender. I'm expecting it's come off near where you were working.


All we know is that when they stop making this, we will be properly, properly sad.Jeremy Clarkson on the Esprit.

Opinions are like armpits. Everyone has them, some just stink more than others.

Share this post


Link to post
Share on other sites

What they said.

If you earth it to the block the gauge reads max, if you disconnect it should read zero.

That will show you it all works.


Lotus Esprit S4 - Work in progress

Porsche 924 Turbo - Parts chaser

Smart Roadster Coupe - Hers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...