free hit
counters
Ignition wiring mess! - Engine/Ancilliaries - The Lotus Forums #ForTheOwners Jump to content


Ignition wiring mess!


darkcat

Recommended Posts

Hi chaps - ok so i decided it was time to fit a decent ignition to the old lump.

im replacing an aged lumenition optical system.

I have bought an accuspark kit which is a hall-effect set-up.

The problem is that there are 5 wires coming from the loom, and 2 wires from the distributor.

SO! whats supposed to connect to what??

From the loom i have:

White - which appears to be ground

White with a yellow trace - which appers to go to the starter solenoid, also loops to the ballast resistor.

Black - which also appears to be ground (??!)

Red - god knows! but used to go to the coil's negative terminal(??!!)

The dizzy - a red and a black.

HELP!!!

ETA: my coil seems to have a resistance of only 0.8 ohms??!!

Edited by darkcat
Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

I did the exact same change on mine as my lumenition started to boil the coil for some reason...

The white wire is the positive feed that is live with the ignition on, the white/yellow is the ballast bypass. The white wire should connect to the ballast resister, and from the ballast resister another wire to the coil positive. The white/yellow goes direct to the coil positive. I am assuming you are keeping the standard ballasted coil, so keep this wiring as-is. The negative coil terminal goes to one of the accuspark wires (read the instructions that came with it) and the red wire goes to the other accuspark wire (sorry cannot remember the colour coding on the accuspark unit).

If you buy a non-ballasted coil, just remove the ballast resister and connect direct to the coil positive. The resistance of your coil seems rather low?

The black is a ground which is needed by the lumention. The accuspark is grounded via the baseplate in the distributer so does not make us of it.

So far mine has run a lot better with the accuspark, which I bought to confirm a lumenition issue, and as it was so cheap was expecting it to not last very long, but so far so good!

ETA I have a powerspark rather than an accuspark but they look to be the same thing?

Edited by Wilf
Link to comment
Share on other sites

Thanks Wilf!!

As it happens (having had no replies and needing the car for this morning) i figured it out by about 5pm yesturday.

Wired such:

White/yellow is +12v when starter is turning, supplying +12v directly to the coil.

White is +12v with ignition on, so is wired direct to the coil positive.

black ground i attached to the coil mount.

red turns out to be the rev-counter feed.

the dizzy was wired to the positive (white) and the black went directly to the coil -

Thanks!

And i must say it has made a marked difference, i had a suspicion that the advance weight springs had gone a bit loose over the years, and i think i was right, much better mid-range power and far easier starting/idle :-)

Sorted!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Upgrade today to remove Google ads and support TLF.


×
×
  • Create New...