free hit
counters
Reset ao painel de instrumentos - Topics - The Lotus Forums Jump to content


Reset ao painel de instrumentos


Recommended Posts

Olá a todos,

Este fim de semana ao dar uma volta, comecei a achar o carro mais suave.

Numa zona com semáforos limitadores de velocidade a 50km/h, vejo vários carros colados à minha traseira.

Pouco depois quando circulava a pouco mais de 100 km/h, passa por mim um carro da brigada numa zona de 90!?

Achei isto estranho e fui buscar o GPS. Lá estavam 20 km/h a mais no velocímetro. Mesmo parado, o carro marcava 20 km/h.

Comecei a pensar em tudo... Já estava a ver que ia ter um fim de semana a mexer no carro.

Procurei nos fóruns e encontrei a forma de fazer o reset ao painel de instrumentos.

O procedimento é simples e serve para os Type 116 e Elises, pelo menos os primeiros:

1º Deixar a porta do condutor aberta.

2º Pressionar o botão de reset do conta quilómetros.

3º Enquanto pressiona o botão, rodar a chave da ignição sem ligar o carro.

4º Esperar que seja feito o reset. Deve aparecer a mensagem com o firmware no ecran.

5º Retirar a chave.

Comigo resultou...

Claro que este reset não tira quilómetros! O que ele faz é recalibrar os ponteiros do velocímetro e conta rotações.

Agora imaginem se em vez de 20 a mais fossem 20 ou 30 a menos!

Edited by FlyPT
Link to post
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Estes resets nos carros fazem-me sempre lembrar quando se tem de desencravar o papel numa fotocopiadora e a máquina manda-nos fazer abrir uma série de portas e manipulos para chegar à folha. Por vezes penso que é uma versão simplificada do jogo Twister :)

Rui Pedro Coelho

Link to post
Share on other sites
  • 2 weeks later...

Olá João.

Bem observado o teu reparo.

Já tinha notado este procedimento do Stack quando se liga a ignição, só nunca me apercebi que era um reset automático do mostrador.

Sempre a aprender.

Obrigado.
Link to post
Share on other sites

Sabia que era um reset, mas pensei que fosse problema do meu em específico, pois como o sistema manual não está a funcionar julguei que houvesse um problema electrico....

Um video dele há uns meses:

http://www.facebook.com/#!/video/video.php?v=1682803568449

Um abraço,

Link to post
Share on other sites

Pois o meu não o faz sozinho...

Será algum problema?

Pelo que sei, o Speedster Turbo usa uma imitação barata do Stack e que deve ter um modo de funcionamento diferente.

O reset terá que ser manual.

O Speedster 2.2 já usa o Stack, tal como os Lotus.

Deve ter saído mais barato à GM...

Link to post
Share on other sites



×
×
  • Create New...