free hit
counters
Where is engine # located? - Engine/Ancilliaries - The Lotus Forums Jump to content
Sign in to follow this  
phil9000

Where is engine # located?

Recommended Posts


Upgrade today to remove Google ads and support TLF.

The engine number is stamped into the block. Look just infront of the gearbox bellhousing on the left hand side. Should start LL 918 ******.

Hope this helps......

Share this post


Link to post
Share on other sites

Can get REALLY specific if you want?!!!

Imagine a centreline through the gearbox viewed from above. To the left of this line you'll see the bolts that hold the gearbox to the engine! - Count 2 anti clockwise and the number is on a web between the 2nd and 3rd..........

Engine no. gives the year and month the engine was built followed by the serial no.

eg LL 918 99 11 ***** - A V8 built in november 1999.

Share this post


Link to post
Share on other sites

Extremely helpful.

Thx

BTW, just a quickie, can you light the fog lamps of your car without first switching on main light switch? Which is the relay for the fog lamps?

Share this post


Link to post
Share on other sites

We can light the fogs with the side lights on only! Not sure on the relay for the fogs. We run a SE and Giugiaro Turbo. Relay position should be in your handbook. We might be able to dig it out if you can't find it.


kato

lew_small.gif

http://www.lotusespritworld.com' target='_blank'>

Share this post


Link to post
Share on other sites

I have not yet purchased the car (a US Esprit V8). I am first trying to resolve an issue pertaining to using the fog lamps as Daytime Running Lights which are required in Canada.

Share this post


Link to post
Share on other sites

I got my hands on the attched instructions to have DRLs but I was told that the wiring harness (A082M4877K) mentionned in these instructions is no longer available.

I want the fog lamps to come on as soon as I start the engine without having to switch on any other lights.

Lotus_DRL.pdf

Share this post


Link to post
Share on other sites

Is anyone else having trouble viewing attachments from this forum? Every time I click on one a window full of gibberish opens up. I've tried IE and Firefox.


Visit Sanj's Lotus Esprit Turbo SE pages

Share this post


Link to post
Share on other sites
Is anyone else having trouble viewing attachments from this forum? Every time I click on one a window full of gibberish opens up. I've tried IE and Firefox.

They work fine for me (IE 6)


Travis

Vulcan Grey 89SE

My Lotus Photo and Projects Album

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...